Results 1 to 7 of 7

Thread: Blender - version confusion

  1. #1

    Default Blender - version confusion

    I was hoping to update Blender. Right now, I have Blender 2.49a. I've seen that 2.49b is available from the package search (software.opensuse.org). On one of the versions, it lists both blender-2.56.34784-106.4 and blender-2.49b-71.1 but there's only one "1-Click Install" link listed. Which version would be installed? I wanted the newest stable one.
    When I went to the repo link ( Index of /repositories/graphics/openSUSE_11.2 ) only the blender-2.56.34784-106.4 version shows. What if I wanted the 2.49b-71.1 version?

  2. #2
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Blender - version confusion

    Hi,

    I found this for the openSUSE 11.2 : http://packages.opensuse-community.o...o=openSUSE_112. Check the one in the graphics repo.

  3. #3

    Default Re: Blender - version confusion

    Thank you very much!
    I now have Blender 2.5 beta. It should be easier now to follow those tutorials I've been meaning to learn.

  4. #4

    Default Re: Blender - version confusion

    If you have a chance to see a yafaray export to blender that works with blender 2.5 for opensuse please kindly post it here.
    Thanks in advance. I have a working blender 2.49b with yafaray in opensuse 11.3. In opensuse 11.4 the blender version is
    2.56 and can't seem to find a way to show yafaray inside blender. I'm still searching.
    People who do not break things first will never learn to create anything

  5. #5

    Default Re: Blender - version confusion

    I searched for yafray from that page and this is what I found:
    http://packages.opensuse-community.org/ I didn't try to install it as I'm not sure about it. When I looked in YaST, it said I have it apparently (version 0.0.9) but it does not seem to show up for me either. When I had installed Yafray to my Windows Blender, it just was in the right place (you have to use the Menu>Export>YafRay to render to YafRay - or from the Render menu > Yafray Export).
    This page: Download | YafaRay only shows the package for Ubuntu. Yafray is up to 0.1.1 now. There seems to be no help for distros other than Ubuntu

    I have tried Yafray on my Windows Blender and I was not too happy with the results. The already included renderer in Blender did a much better job imho. I know I'm not familiar with how to set Yafray for good renderings though.

    See this render done with yafray: http://i64.photobucket.com/albums/h1...aRayRender.png
    and this one: http://i64.photobucket.com/albums/h1...fRayrender.jpg (both were done on Windows) So anyway, I don't use the Yafray, just Blender's renderer now.
    (See this one: FollowingTutorial-pt3 by ~Gymnart on deviantART)

  6. #6

    Default Re: Blender - version confusion

    Quote Originally Posted by gymnart View Post
    I searched for yafray from that page and this is what I found:
    http://packages.opensuse-community.org/ I didn't try to install it as I'm not sure about it. When I looked in YaST, it said I have it apparently (version 0.0.9) but it does not seem to show up for me either. When I had installed Yafray to my Windows Blender, it just was in the right place (you have to use the ‘Menu>Export>YafRay’ to render to YafRay - or from the Render menu > Yafray Export).
    This page: Download | YafaRay only shows the package for Ubuntu. Yafray is up to 0.1.1 now. There seems to be no help for distros other than Ubuntu

    I have tried Yafray on my Windows Blender and I was not too happy with the results. The already included renderer in Blender did a much better job imho. I know I'm not familiar with how to set Yafray for good renderings though.

    See this render done with yafray: http://i64.photobucket.com/albums/h1...aRayRender.png
    and this one: http://i64.photobucket.com/albums/h1...fRayrender.jpg (both were done on Windows) So anyway, I don't use the Yafray, just Blender's renderer now.
    (See this one: FollowingTutorial-pt3 by ~Gymnart on deviantART)
    Thanks,

    I saw your work from the link. Nice! I might ask for tips from time to time if you won't mind.
    In opensuse 11.3 it was in the right place (in blender render menu) after compiling it using scons, it was easy to install because I think the blender in 11.3 was compiled with python 2.6 and the yafaray available from their site was with the same python version.

    I compiled an rpm of yafaray from source in 11.4 it was installed minus the exporter which I think is still experimental. the development of yafray I think was stoped and it is the yafaray is the one being develop. I'm new to it but I want to learn for some architectural rendering stuffs, specially not only it is free but I can do the job in linux.

    If you have something you can share I will very much appreciate it.

    Cheers
    People who do not break things first will never learn to create anything

  7. #7

    Default Re: Blender - version confusion

    I dont' know much about it but I know someone who does! Look him up: SiathLinux on deviantART and send him a note (I don't know if you have to join first to do that or not). He's very good at it with Linux but he doesn't always run SuSE, he uses another distro.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •