Results 1 to 6 of 6

Thread: Bluetooth does not detect devices

  1. #1
    Join Date
    Mar 2011
    Location
    Zagreb, Croatia (Republika Hrvatska)
    Posts
    7

    Default Bluetooth does not detect devices

    Hello everyone. I bought a new notebook HP Presario CQ56 with Linux openSUSE 11.0
    Everything works and the Bluetooth device is ON. Also the one in my cellphone. But the one in the PC does not detect any device and ergo cannot configure it. Got Bluetooth Applet 1.8 installed.
    In #suse and #bluez IRC chats couldn't give me a hand =/ and I am a complete Linux n00b.
    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,326
    Blog Entries
    15

    Default Re: Bluetooth does not detect devices

    Hi and welcome
    I'm guessing since it's a new system you have SLED 11 installed not openSUSE, open a terminal and run the following command;
    Code:
    cat /etc/SuSE-release
    If it says in the first line "SUSE Linux Enterprise Desktop 11" then there are separate forums for SLE at NOVELL FORUMS and suggest you re post your issue there.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Mar 2011
    Location
    Zagreb, Croatia (Republika Hrvatska)
    Posts
    7

    Default Re: Bluetooth does not detect devices

    I don't get it. As long as it's a Novell product, can't I get help here? =/ It's too much confusing.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,326
    Blog Entries
    15

    Default Re: Bluetooth does not detect devices

    Hi
    Not really these forums are for the community driven product openSUSE which is sponsored by Novell, it's not a Novell product.

    I can provide more help in the Novell forums, but also there is a HP person that keeps an eye on the SLE forums as it's an OEM install. You could also deal direct with HP support as well.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,585

    Default Re: Bluetooth does not detect devices

    Well we can but OpenSUSE is different then the commercial Suse. So we need to know which you use. Also since you purchased a device you should have profession support ie the makers (HP) ought to be sure that all things work before selling it to you. This is an OpenSUSE and all here are volunteers ie users trying to help other users. Since few are using the professional products this may not be the best place. But we are all willing to give it a go but you need to do your part. Since all crystal balls have been broken you need to answer some question and maybe follow some suggestions.

    So the first question is what exactly is the OS that you are running?

  6. #6
    Join Date
    Mar 2011
    Location
    Zagreb, Croatia (Republika Hrvatska)
    Posts
    7

    Default Re: Bluetooth does not detect devices

    SUSE Linux Enterprise Desktop 11 (i586)
    VERSION = 11
    PATCHLEVEL = 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •