Results 1 to 5 of 5

Thread: pink/red youtube videos, suse 11.3, firefox 3.6

  1. #1
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default pink/red youtube videos, suse 11.3, firefox 3.6

    Hi,

    I am getting exactly the same bug as in here Fix Pink / Red YouTube Videos Bug Using Flash 10.2 In Ubuntu ~ Web Upd8: Ubuntu / Linux blog

    I didn't tried their solutions yet, because I thought solution for openSuse might be a little bit different and I didn't want to risk of breaking up things.

    As title suggest, I am getting this error with openSuse 11.3, firefox 3.6. My flash version 10.2.152.26-0.2.1. I don't know which repository I installed it from but it's probably main update repository. Please let me know if you need additional info, and a way to get that info
    The only problem with troubleshooting is that sometimes trouble shoots back.
    My blog (in Turkish): http://yasar.serveblog.net

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: pink/red youtube videos, suse 11.3, firefox 3.6

    I have the same firefox as you and I have not this problem. Could I see your repositories?
    Code:
    su
    Code:
    # zypper lr -d
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default Re: Απ: pink/red youtube videos, suse 11.3, firefox 3.6

    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    ---+--------------------------------+---------------------------+---------+---------+----------+--------+-----------------------------------------------------------------------------+--------
    1 | VLC | VLC | Yes | Yes | 99 | rpm-md | Index of /pub/vlc/SuSE/11.3/ |
    2 | X11_lxde | X11_lxde | No | No | 99 | rpm-md | Index of /repositories/X11:/lxde/openSUSE_11.3 |
    3 | download.opensuse.org-non-oss | Main Repository (NON-OSS) | Yes | Yes | 99 | yast2 | Index of /distribution/11.3/repo/non-oss |
    4 | download.opensuse.org-oss_1 | Main Repository (DEBUG) | No | No | 99 | yast2 | Index of /debug/distribution/11.3/repo/oss |
    5 | download.opensuse.org-oss_2 | Main Repository (OSS) | Yes | Yes | 99 | yast2 | Index of /distribution/11.3/repo/oss |
    6 | download.opensuse.org-oss_3 | Main Repository (Sources) | No | No | 99 | yast2 | Index of /source/distribution/11.3/repo/oss |
    7 | download.opensuse.org-standard | Main Repository (Contrib) | Yes | Yes | 99 | rpm-md | Index of /repositories/openSUSE:/11.3:/Contrib/standard |
    8 | download.opensuse.org-update | Main Update Repository | Yes | Yes | 99 | rpm-md | Index of /update/11.3 |
    9 | ftp.uni-erlangen.de-suse_1 | Packman Repository | Yes | Yes | 99 | rpm-md | Index of /pub/mirrors/packman/suse/11.3/ |
    10 | google-chrome | google-chrome | No | Yes | 99 | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/i386 |
    The only problem with troubleshooting is that sometimes trouble shoots back.
    My blog (in Turkish): http://yasar.serveblog.net

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Απ: pink/red youtube videos, suse 11.3, firefox 3.6

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default Re: Απ: pink/red youtube videos, suse 11.3, firefox 3.6

    Problem seem to be fixed. I disabled hardware accelaration.
    The only problem with troubleshooting is that sometimes trouble shoots back.
    My blog (in Turkish): http://yasar.serveblog.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •