Results 1 to 7 of 7

Thread: Impossible installation of openSUSE 11.4 on Toshiba Satellite A300-1RV

  1. #1

    Default Impossible installation of openSUSE 11.4 on Toshiba Satellite A300-1RV

    Hello all! I need some help here!

    I tried to install openSUSE 11.4 from the live CD's both the KDE and GNOME 64 bit version. Unfortunatly both the installations fail.

    The problem is due probably to the graphic card ATI HD 3650.

    I tried installing it even with the only text type but after the loading of the kernel, I always get a black screen with a lot of colored lines, and the image doesn't get back.

    After a while the hard disk stops and the installation freezes. I tried installing it with various options, and various 11.4 supports but i always get the same problem.

    Can someone help me?

    Thanks a lot
    Mat.

  2. #2
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Impossible installation of openSUSE 11.4 on Toshiba Satellite A300-1RV

    Hi,

    Can you tell us if the desktop loaded in live before intsalling ?

  3. #3
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re : Impossible installation of openSUSE 11.4 on Toshiba Satellite A300-1RV

    Quote Originally Posted by Matteo1982
    After a while the hard disk stops and the installation freezes. I tried installing it with various options, and various 11.4 supports but i always get the same problem.
    Hmmmmm. Check also your Hard drive disk maybe it has problem.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  4. #4

    Default Re: Impossible installation of openSUSE 11.4 on Toshiba Satellite A300-1RV

    Thx for your replies. The HD is fine, i'm actually writing from the same PC on another Linux distribution.

    The live cd gives the same problem when trying opneSUSE 11.4.

  5. #5
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Impossible installation of openSUSE 11.4 on Toshiba SatelliteA300-1RV

    On 05/04/2011 03:06 PM, Matteo1982 wrote:
    >
    > The live cd gives the same problem when trying opneSUSE 11.4.


    yours sure sounds like a graphic problem, did you try any of the advice
    here: http://tinyurl.com/23mgej6

    (just pretend the symptom given on that page is exactly what you see,
    and then read all the way down to (to soak up the background) "The 1st
    thing to try" and then try that...and let us know if it works for you
    too!!)

    --
    CAVEAT: http://is.gd/bpoMD
    [openSUSE 11.3 + KDE 4.5.5 + Firefox 3.6.17 + Thunderbird 3.1.10 via NNTP]
    HACK Everything -> http://www.youtube.com/watch?v=j5b4CCe9pS8&NR=1

  6. #6

    Default Re: Impossible installation of openSUSE 11.4 on Toshiba SatelliteA300-1RV

    Toshiba's are well known to have problems with some Linux distributions.
    Especially if your rig uses the Insyde Bios.
    (you will see the Bios tag in the bottom left corner of your screen just after you power up the machine)
    I know about the bios problem because I own one (An L505)
    I don't know if you get to the OpenSuse splash screen,
    but if you do type into the text box

    acpi=copy_dsdt

    and see if that will let you boot,
    most of the time the kernel will find an Insyde bios and set this for you.
    But sometimes it does not happen, so you must do it for it.

    Also there is a "nomodeset" command that may help,
    but you will need look around to find out how to set it up.
    I don't remember off the top of my head how it works.
    Never Trust The Wolf
    Never Turn And Run From The Wolf (He Will Just Chase You down)
    Never Smile At The Wolf (He May Think you're Attacking him)
    Never Move Suddenly Around The Wolf, Just Look Him In The Eyes
    He Already Knows What You're Going To Do

  7. #7
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,587
    Blog Entries
    38

    Default Re: Impossible installation of openSUSE 11.4 on Toshiba Satellite A300-1RV

    Quote Originally Posted by Matteo1982 View Post
    I tried to install openSUSE 11.4 from the live CD's both the KDE and GNOME 64 bit version. Unfortunatly both the installations fail.

    The problem is due probably to the graphic card ATI HD 3650.

    I tried installing it even with the only text type but after the loading of the kernel, I always get a black screen with a lot of colored lines, and the image doesn't get back.
    On my Dell Studio 1537 with Radeon HD 3450 graphics, I obtained the same behaviour with the openSUSE-11.4 liveCD. I wrote a bug report on this.

    What DID work was to boot with the boot code 'nomodeset' which would force the loading of the 'radeonhd' driver which works with the Radeon HD3450 (and likely works with the Radeon HD3650). After doing that, one can then edit the /etc/X11/xorg.conf.d/50-device.conf file, uncommenting the
    Code:
      #Driver "radeon"
    to
    Code:
      Driver "radeon"
    and then save the change and reboot with the boot code 'nomodeset'.

    I also noted the boot code 'x11failsafe' (which forces FBDEV graphic driver loading) worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •