clamav 0.96.5 wants to update to ver. 0.97, but reports that the several repositories it tries are not yet updated. I see Sourceforge.net has 0.97 as a source tarball and clamav.net offers the source and a download (Immunet) for Windows only. The clamav.net site says openSUSE packages are at
Index of /repositories/security
but Yast won't accept that--invalid URL.

Going to Index of /repositories/security and going down a couple of directories to http://download.opensuse.org/reposit.../security.repo shows

[security]
name=Security tools (openSUSE_11.3)
type=rpm-md
baseurl=http://download.opensuse.org/repositories/security/openSUSE_11.3/
gpgcheck=1
gpgkey=http://download.opensuse.org/repositories/security/openSUSE_11.3/repodata/repomd.xml.key
enabled=1

The baseurl= isn't accepted in the repository manager (from the "Add" button), with or without that leading portion.

Since clamav is available in Yast, and a "package search" in Yast shows only the 0.96.5 version, and the ReadMe for 0.97 doesn't sound urgent, is it OK to assume that it's safe to ignore the update attempts? Perhaps they could be shut off and let Yast advise when an update is available?

Thanks.