Results 1 to 5 of 5

Thread: After Update to 3.6.14 Firefox cannot start application

  1. #1
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default After Update to 3.6.14 Firefox cannot start application

    I am using:
    Firefox 3.6.14 from buildservice. 3.6.13 from buildservice did work flawlessly.
    System 11.1 KDE3.5 release 21.13.1
    Error message when starting from terminal:
    Code:
    user@linux-2c5j:~> firefox
    Could not find compatible GRE between version 1.9.2.14 and 1.9.2.14.
    What I have tried:
    deinstallation of mozilla and reinstall. Does not change anything.

    Anybody encounters the same?

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: After Update to 3.6.14 Firefox cannot start application

    Hello again
    Maybe you must upgrade to 11.4. As I can see your linux kernel is old. So make a upgrade.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: Απ: After Update to 3.6.14 Firefox cannot start application

    The kernel is actually newer then the 11.4.
    The problem is not kernel pertinent but stays within xulrunner. Xulrunner seems to be wrongly registered. But xulrunner does not seem to have a manpage only a list of commands. But this list is too concise. Anybody with a sound knowledge in telling XULRunner which version is installed and the path to firefox with the right sintax? If I try to follow the commands as listed by
    Code:
    xulrunner --help
    I get "unknown command" after
    Code:
    xulrunner 1.9.2.14 --register -global
    gives:
    Code:
    -bash xulrunner1.9.2.14: command not found
    While
    Code:
    xulrunner
    Mozilla XULRunner 1.9.2.14
    So this is the very version installed.
    All help appreciated. Thank you.

    Current version of Firefox installed is the one of Evergreen.

  4. #4
    Join Date
    Nov 2009
    Location
    Pennsylvania, USA
    Posts
    405

    Default Re: Απ: After Update to 3.6.14 Firefox cannot start application

    FWIW, there is a problem with Java in FF 3.6.14, and they are working on getting FF 3.6.15 out ASAP.
    Desktop: AMD Athlon(tm) II X3 455 3.3 Ghz | 4 GB RAM | GeForce GT 630

  5. #5
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: Απ: After Update to 3.6.14 Firefox cannot start application

    I have now checked with two other systems I run with 11.1. No problems there. So this might well be again because the system has been damaged / hacked (had this before only a few months ago). Would actually correspond with all the other problems I suddenly have (while the home systems here run flawlessly).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •