Results 1 to 2 of 2

Thread: Gnome 2.32 Update Failure

  1. #1
    Join Date
    Aug 2008
    Location
    Scotland, UK
    Posts
    242

    Default Gnome 2.32 Update Failure

    Hi

    I've just gone through the upgrade to Gnome 2.32 from 2.3 via zypper. All seemed to be well and I restarted and got my normal desktop....for a few seconds. My taskbar at the bottom of the screen then disappears. When I try to open an application, the app opens up but then flashes on and off continually, meaning I can't do anything at all.

    I know that (most) things are working - Firefox gets the up-to-date newspage, although it flashes continually.

    I tried deleting the .gnome2 and .gnome2private directories, but get the same result.

    Does anyone have any suggestions?
    Alastair Scott

    openSUSE LEAP

  2. #2

    Default Re: Gnome 2.32 Update Failure

    Some updates of GNOME 2.32 are not installed. You can see the list typing "zypper lu -a". The "zypper update package_name" and use the suggestion from the zypper: "zypper install package_name-version". More information here: GNOME 2.32.0 for openSUSE 11.3 @ Dominique a.k.a. DimStar (Dim*)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •