I am using Opensuse 11.1 with KDE 3.5. The kupdateapplet returns a statement of "The repository openSUSE-11.1-Updates seems to be outdated. You may want to try another mirror." I can't resolve this problem and I need your input. The URL for the update is Index of /update/11.1.

Thanks,
Jet Driver