Results 1 to 3 of 3

Thread: Drucker Installation Canon lbp2900/E-Mail versandt-Problem/Scanner Installation Plustek OpticProUT24

  1. #1

    Default Drucker Installation Canon lbp2900/E-Mail versandt-Problem/Scanner Installation Plustek OpticProUT24

    ich wäre sehr dankbar, wenn mir jemand bei den folgenden 3 Problemen behilflich wäre.

    1.) Installation eines Druckers (Canon lbp2900)

    In Yast unter Hardware, Printer, Add erhalte ich die Fehlermeldung "no matching driver found".


    2.) E-Mail versandt

    Fehlermeldung: "Das Versenden ist fehlgeschlagen: Senden der Nachricht fehlgeschlagen. Meldung des Servers 5.7.1 Send quota exceeded, try again inn 12644 seconds."


    3.) Installation eines Scanners

    In Yast unter Hardware, Scanner, Scanner Configuration erhalte ich die Fehlermeldung Driver: Plustek, Scanner: "No scanner recognized by thiss driver".

  2. #2
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Question Re: Drucker Installation Canon lbp2900/E-Mail versandt-Problem/Scanner Installation Plustek OpticPro

    Hallo holgerkemnitzer,

    willkommen hier bei den openSUSE Foren!

    Quote Originally Posted by holgerkemnitzer View Post
    ich wäre sehr dankbar, wenn mir jemand bei den folgenden 3 Problemen behilflich wäre.

    1.) Installation eines Druckers (Canon lbp2900)

    In Yast unter Hardware, Printer, Add erhalte ich die Fehlermeldung "no matching driver found".
    Zu Deinem ersten Problem:

    Ich habe selber keine Drucker von Canon, sondern von einer Gesellschaft mit recht vorbildlicher Linux-Unterstützung, daher kann ich keine eingenen Erfahrungen beitragen.

    In dem englischsprachigen wiki konnte ich aber etwas in der Hardware-Kompabilitäts-Liste finden:

    HCL:Printers - openSUSE #Canon_LBP_series

    Der dort angegebene Link funktioniert aber bei mir nicht.
    Vielleicht hilft Dir die unter Laser Shot LBP2900 von Canon erhältliche Software (auch wenn dort nur etwas ältere openSUSE Versionen aufgelistet sind?) ?

    Im Archiv, dass ich für die Version 2.2 der Canon Software heruntergeladen habe, gibt es unter
    /CAPT_Printer_Driver_for_Linux_V220_uk_EN/Doc/README-capt-2.2xE.txt
    bzw. ... .pdf
    auch eine Anleitung (leider nur auf Englisch).

    Viel Glück!
    Martin
    (pistazienfresser)

  3. #3
    Join Date
    Dec 2008
    Location
    Hamburg
    Posts
    458

    Default Re: Drucker Installation Canon lbp2900/E-Mail versandt-Problem/Scanner Installation Plustek OpticPro

    Hallo zusammen,

    Quote Originally Posted by holgerkemnitzer View Post
    ich wäre sehr dankbar, wenn mir jemand bei den folgenden 3 Problemen behilflich wäre.
    Bitte nur ein Problem pro thread. Das macht es Dir und anderen leichter, das Forum zu durchsuchen.

    Quote Originally Posted by holgerkemnitzer View Post
    2.) E-Mail versandt

    Fehlermeldung: "Das Versenden ist fehlgeschlagen: Senden der Nachricht fehlgeschlagen. Meldung des Servers 5.7.1 Send quota exceeded, try again inn 12644 seconds."
    Der Server, über den Du versenden willst, hat ein Limit an Emailmenge, die Du versenden darfst. Das hast Du überschritten und sollst ca. 3 1/2 Stunden warten. Ich vermute Spamschutz. Nach der Zeit sollte es wieder gehen. Alles weitere musst Du mit Deinem Provider klären.

    Quote Originally Posted by holgerkemnitzer View Post
    3.) Installation eines Scanners
    Ein paar mehr Informationen über das Teil wären nicht schlecht. Vielleicht eine Modellbezeichnung?

    Liebe Grüße

    Erik

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •