Results 1 to 4 of 4

Thread: make Command not working

  1. #1

    Default make Command not working

    Hi ,
    I am a newbie to Linux and i have a Makefile to compile many files.
    i found the make command not working in the gnome terminal of opensuselinux 11.3
    could any one suggest solutions for this.

  2. #2
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: make Command not working

    Have you installed the gcc and make packages?

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: make Command not working

    On 02/27/2011 06:06 PM, sabarishsash wrote:
    > i found the *make* command not working in the gnome terminal of
    > opensuselinux 11.3


    not working or "can't find" make??

    > could any one suggest solutions for this.


    open YaST, go Software Management, when initialized click on the
    "Patterns" tab and scroll down to the "Development" section...there,
    click "Base Development" and "C/C++ Development" at least...and, pick
    from the others there those you know you need..

    if you (for example) left click on the "Base Development" then you can
    see (in the new right pane) all the bits and pieces which is included
    with that "pattern"...and, it includes 'make' and LOTS of other things
    you can't live without (if you want to compile from source)

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,718

    Default Re: make Command not working

    Quote Originally Posted by sabarishsash View Post
    Hi ,
    I am a newbie to Linux and i have a Makefile to compile many files.
    i found the make command not working in the gnome terminal of opensuselinux 11.3
    could any one suggest solutions for this.
    Welcome here.

    May be it we may point out that we Linux users are normal people, thus we can not see what you see when you type
    Code:
    make
    Thus it is needed that you post here what realy happens instead of you saying "not working".
    Post what you type and what answer you get from the system here and please between CODE tags: Posting in Code Tags - A Guide.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •