Results 1 to 2 of 2

Thread: Uninstalled Open Office and reinstalled, but it has disappeared

  1. #1

    Default Uninstalled Open Office and reinstalled, but it has disappeared

    I know, why did I uninstall Open Office.

    Well I am running 11.3 with KDE 4. I did a clean install in December 2010. This is the first time I have updated an old database. I updated the database and then opened a new writer document and pressed F4. OpenOffice closed.

    When I recovered the documents I tried F4 again and it closed. So I looked on this forum and found this:
    OpenOffice crash if I view database

    Post #8 seems to have the problems solved. So I went to YAST and unticked OpenOffice. I then went to OpenOffice.org and after reading the information about distributions own packages. Also realising that it was a tar.gz, I got cold feet and decided against installing from OpenOffice.org.

    I went back to YAST and ticked OpenOffice, but it does not appear to be there anymore. I tried the start icon (bottom left corner), but it is not in there. I have tried opening a document, but it was opened with Okular.

    I think I have not ticked a box I should have. OpenOffice has a lot of entries in YAST, how do I capture the information so I can show it here? Or do I need to take several screenshots.

    Grateful for any help received.

    Regards

  2. #2

    Default Re: Uninstalled Open Office and reinstalled, but it has disappeared

    Right, I forgot that I didn't have OpenOffice and clicked on a attached document in an email (Thunderbird). The document was opened in OpenOffice Writer. So it is on the machine, how do I access it?

    Regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •