Results 1 to 5 of 5

Thread: GNOME terminal font problems

  1. #1

    Default GNOME terminal font problems

    Hello!

    I've just installed openSUSE 11.3 on a workstation in my office and am having trouble with the font in the terminal window. It appears very blocky and some of the letters run into each other, regardless of font chosen.

    Here is a pic of the issue:


    Has anyone any ideas as to what is going wrong? I've gone through the 'Preferences' on the terminal window but nothing I change helps.

    Cheers,
    Rob

  2. #2
    Join Date
    Jun 2010
    Location
    Florida
    Posts
    74

    Default Re: GNOME terminal font problems

    Sounds maybe something with your graphics drivers? Could you maybe post another
    picture? This one didn't come out good....

  3. #3

    Default Re: GNOME terminal font problems

    The thing is that all other text in the distro comes out fine, just not the terminal font.

    I'll try a link to the pic instead:
    View image: text problem

  4. #4

    Default Re: GNOME terminal font problems

    • Edit -> Profile Preferences -> General
    • unchek "Use he system fixed width font"
    • Select a font

    For the terminal rather choose a bitmap font like Misc Fixed 11

    Or change the system fixed font in /desktop/gnome/interface/monospace_font_name using gconf-editor (not installed by default, I guess).

  5. #5

    Default Re: GNOME terminal font problems

    Perfect, that font works fine. Thank you very much

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •