Results 1 to 2 of 2

Thread: Xen 4.01 HVMs Hanging

Hybrid View

  1. #1

    Question Xen 4.01 HVMs Hanging

    Hello all,

    I recently upgraded my Opensuse dom0 from 11.2 to 11.3, and so Xen from 3.x to 4.01.

    Ever since, Windows HVM domus hang after a random amount of time. Always within 24 hours of starting though.

    The VMs are XP and W7, and have tried both hvm drivers and gplpv drivers. There are no errors in xend.log, or the qemu-dm logs or xm dmesg. I have tried apic and acpi both on and off.

    If I VNC to them, I can see that they have simply stopped. If I force them off and start them again, there is nothing in the event log of the VM, it just stops and becomes unresponsive, with no associated log entry.

    I have re-installed one of the VMs from scratch, with a slightly different version of W7. No difference. The stalling even happens during installation, so it doesn't seem like any software I have installed or configuration could be related.

    Any suggestions how I can troubleshoot this?
    ServWise Advanced Hosting - Better, Faster, Smarter

  2. #2

    Default Re: Xen 4.01 HVMs Hanging

    Ok, so I made totally sure zypper was up to date, and I rebooted the server, then started the VMs in a different sequence in case it was a memory issue and the hvm domus were just starting later, and using an broken area of memory that hadn't been touched before.

    But it doesn't seem to make a difference. The domu still stops dead. All of the PV VMs run without issues.
    ServWise Advanced Hosting - Better, Faster, Smarter

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts