Results 1 to 5 of 5

Thread: openSUSE 11.3 GNOME Workspace Shortcuts

  1. #1
    Join Date
    Feb 2011
    Location
    Utah
    Posts
    3

    Question openSUSE 11.3 GNOME Workspace Shortcuts

    On the default GNOME installation, I noticed there were no option in Keyboard Shortcuts to bind keys to switch to specific workspaces (I.E. <ctrl>1 to switch to workspace 1, <ctrl>2 for workspace 2, etc).

    I tried editing the entries in GNOME Configuration Editor under apps->metacity->global_keybindings, but the bindings weren't working.

    Does anyone know how to set these? I'm somewhat new to openSUSE and Linux in general, so bear with me.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,106
    Blog Entries
    15

    Default Re: openSUSE 11.3 GNOME Workspace Shortcuts

    Hi
    If your running compiz, ensure the Compiz Config Settings manager is installed and configure via the settings there.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Feb 2011
    Location
    Utah
    Posts
    3

    Default Re: openSUSE 11.3 GNOME Workspace Shortcuts

    Quote Originally Posted by malcolmlewis View Post
    Hi
    If your running compiz, ensure the Compiz Config Settings manager is installed and configure via the settings there.
    I have the Compiz Config installed and have checked it, but there are no settings for the keyboard shortcuts. I did increase the number of workspaces to 8, instead of the initial 4 (I did so previous to creating this thread).

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,106
    Blog Entries
    15

    Default Re: openSUSE 11.3 GNOME Workspace Shortcuts

    Hi
    If your running the cube, then it's under 'Rotate Cube' -> 'Bindings' so, set 'Rotate to Face 1' and press the disabled button, then check the enable box, you can then set the key combination here.

    Some more info if your running something else eg expo.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5
    Join Date
    Feb 2011
    Location
    Utah
    Posts
    3

    Default Re: openSUSE 11.3 GNOME Workspace Shortcuts

    Quote Originally Posted by malcolmlewis View Post
    Hi
    If your running the cube, then it's under 'Rotate Cube' -> 'Bindings' so, set 'Rotate to Face 1' and press the disabled button, then check the enable box, you can then set the key combination here.

    Some more info if your running something else eg expo.
    Alright, I got it all figured out. Thanks for you help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •