Results 1 to 2 of 2

Thread: Menu item addition corrupts menu system

  1. #1
    Join Date
    Aug 2008
    Location
    Edgewood WA
    Posts
    8

    Default Menu item addition corrupts menu system

    I did a new install of OpenSuse 11.3/KDE about a week ago. It's working well but yesterday I encountered a strange problem.

    I downloaded the program VueScan which is a good scanner program I use for photographic negative scanning. It is not available in any repository as far as I know so I just downloaded it. Then I made an entry in the menu under 'graphics' that pointed to the exe. That all worked great. Then I noticed that when I subsequently clicked on Computer/System Information, that the Google Chrome browser came up instead of System Information! Chrome had been properly installed from a repo. If I removed Chrome, then the System Information menu item worked again. Reinstalled Chrome, still working properly. Then I clicked on the VueScan menu item again and once again the System Information item broke as before.

    Any ideas?

    Also I don't see the 'Computer' tab in the menu editor. How does one edit that part of the menu system?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Menu item addition corrupts menu system

    Are you telling us you installed VueScan with wine? And wine didn't add an entry to the menu for it, so you added it yourself?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •