Results 1 to 4 of 4

Thread: Login screen does not come up??

  1. #1

    Default Login screen does not come up??

    I use KDE with Compiz and Emerald. But I just installed the Enlightenment window manager. The only way I seem to be able to choose it is by logging out of my KDE session and getting to that login screen and choosing from the list....then logging in again.

    Where do I change the setting so that the login screen comes up every time I boot up?

    Thanks in advance.

  2. #2
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: Login screen does not come up??

    Do you mean disable automatic login? You can do so in YaST -> Security and Users -> User and Group Management -> Expert Options dropdown -> Login Settings and untick the Auto Login checkbox.
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  3. #3

    Default Re: Login screen does not come up??

    Yup!! That's exactly what I meant, and that worked!! Thank you.

  4. #4
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: Login screen does not come up??

    Quote Originally Posted by a2ice View Post
    Yup!! That's exactly what I meant, and that worked!! Thank you.
    No problem
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •