Results 1 to 5 of 5

Thread: Software repositories: Cannot access installation media

  1. #1

    Default Software repositories: Cannot access installation media

    Dear friends,

    last time I cannot update my SLED 11 because I have the next error message about a half of my software sources:

    Cannot access installation media
    (Medium 1).
    Check whether the server is accessible.

    I checked if software repository is correct - yes, it is. For example (just one of many):

    Index of /repositories/X11:/XOrg/openSUSE_11.0

    The message is the next:

    Bad media attach point: Index of /repositories/X11:/XOrg/openSUSE_11.0


    Could you, please, explain me what's the problem?

    Best regards and wishes,
    Oleksandr Yeremko
    Kyiv, UKRAINE
    yeremko at gmail dot com

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Software repositories: Cannot access installation media

    They are empty directories
    And why are you using openSUSE repos in SLE?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Software repositories: Cannot access installation media

    Thank you for your answer.
    Unfortunately I dont remember for what purposes I needed OpenSUSE repos.
    Could you, please, point me to documentation where I can read what repositories I should use.

    Bests,
    Oleksandr

  4. #4

    Default Re: Software repositories: Cannot access installation media

    I disabled all openSUSE repos and tried again. Now I have


    Bad media attach point: https://nu.novell.com/repo/$RCE/SLED11-Updates/sle-11-i586?credentials=NCCcredentials


    Could you, please, explain me this problem?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Software repositories: Cannot access installation media

    You should go to the Novell side

    NOVELL FORUMS

    which is where the support comes for your OS
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •