Results 1 to 3 of 3

Thread: No bold for unread email in evolution

  1. #1

    Default No bold for unread email in evolution

    Guys,

    Problem: unread email in evolution is not showing in bold.

    I did a fresh install of 11.3 then installed the Nvidia drivers and I am no longer getting unread email highlighted in bold in evolution. The little envelope to the left shows unread but the lack of bold is fairly annoying.

    Any hints or suggestions?

    Thanks.

    Quick system details:
    openSuSE 11.3
    KDE 4.6.0 (Problem also ocurred with default KDE 4.4 with distro)
    evolution 2.30.1.2 (upgraded from version with distro to try and fix the problem but didn't help)
    GeForce 9500GT with Nvidia driver drivers installed

  2. #2

    Default Re: No bold for unread email in evolution

    OK, partially fixed.

    Uninstalled then reinstalled the Nvidia drivers and had all desktop effects disabled. The font set in use looks different and unread email in evolution is now bold. I can enable desktop effects and most of them work. There are a few that dont.

    The only problem is that wobbly windows dont work.

    This is my favourite effect so if you have any hints on this let me know.

    Thanks.

  3. #3

    Default Re: No bold for unread email in evolution

    OK, Here is what I found and what seems to fix it.

    The problem boils down to the fact that I can have either wobbly windows OR correct fonts and bold in evolution. Part of this problem is that I had compositing set to Xrender and was unable to set it to OpenGL.

    To get to a resolution I did the following:
    - uninstall nvidia drivers
    - delete /etc/X11/xorg.conf
    - restart
    - install nvidia drivers straight from the nvidia repository
    - edit xorg.conf to change nv to nvidia so it was using the nvidia drivers, not the open source version
    - added the following to the "Device section" in xorg.conf
    Option "UseEdidDpi" "FALSE"
    Option "DPI" "96 x 96"
    - Restart X

    I got some of the hints from the following two threads:
    why are my fonts so large with the nvidia driver - Ubuntu Forums
    NVidia driver cause openSUSE 11.0 become bold

    Extra note: not an evolution problem. It makes it hard to get help when I start in the wrong forum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •