Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Some windows appears with no top panel

  1. #1

    Default Some windows appears with no top panel

    Hello.
    After I reinstalled OpenSuse 11.3. I have an interesting problem. When I start Umbrello or Ocullar under GNOME, windows of these applications are opened maximazied with no top panel (the one with close, minimize, maximize buttons and window name). I can't resize this window or move it somewhere.

    Before reinstallation everything was alright.

    What can be a problem?
    Thank you in advance.

  2. #2
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Some windows appears with no top panel

    When you reinstalled, did you format your /home folder ? It could be old settings related to compiz that are corrupted...

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Some windows appears with no top panel

    On 02/17/2011 08:36 PM, Proger89 wrote:
    >
    > Before reinstallation everything was alright.


    why did you reinstall?

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  4. #4

    Default Re: Re : Some windows appears with no top panel

    Yes I formated it. But maybe I should try to reset my compiz settings? If yes, how I can I do that?

  5. #5
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: Re : Some windows appears with no top panel

    Hi,

    I don't have my openSUSE in front of me.

    I think the best way to do it is by installing the ccsm (compiz config system manager) and check the section related to the window decorations.

  6. #6

    Default Re: Some windows appears with no top panel

    why did you reinstall?


    I had some problems with codecs that I couldn't manage with and because of some bug I was unable to install update of some library with Update Manager. And I wanted to change partitions structure, I had only one partition for / before reinstalation.

  7. #7

    Default Re: Re : Re: Re : Some windows appears with no top panel

    Quote Originally Posted by DaaX View Post
    I think the best way to do it is by installing the ccsm (compiz config system manager) and check the section related to the window decorations.
    I looked through Compiz Config System Manager, but I didn't find anything related to my problem.
    When I start GNOME terminal I see the same effect (window with no borders), but when I disable full screen mode (Shift+Ctrl+F11) border appears. But this doesn't work in Umbrello. Mayber there is a special key combination for this in KDE applications?

  8. #8
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: Re : Re: Re : Some windows appears with no top panel

    I can't tell you right now, but I,ll look into it later, sorry.

  9. #9
    Join Date
    Jun 2008
    Location
    Connecticut, USA
    Posts
    2,294
    Blog Entries
    1

    Default Re: Re : Re: Re : Re: Re : Some windows appears with no top panel

    Have you tried turning off desktop effects? A few years ago I had this happen when I had desktop effects on, but when it was turned off it worked fine (though I missed my wobbly windows )

    Although, that was for all of my applications, not just a select few. Is this only happening to those two applications?
    "Linux provides freedom, problem is most users don't know what it is or how to use it." ~me
    Friends don't let Friends wear red shirts on away parties!
    Linux User #477531 | Danbury Area Computer Society (www.dacs.org)

  10. #10

    Default Re: Re : Re: Re : Re: Re : Some windows appears with no top panel

    Quote Originally Posted by dragonbite View Post
    Have you tried turning off desktop effects?
    Thank you. I turned effects off then started Umbrello and everything was fine. I found out that Ocular started at full screen mode and with help of Ctrl+ Shift + F I could dissable it.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •