Results 1 to 2 of 2

Thread: How to build libevent-dev 2.0.10 in ooder to build new version of transmission?

  1. #1

    Question How to build libevent-dev 2.0.10 in ooder to build new version of transmission?

    looking for LIBEVENT... configure: error: Package requirements (libevent >= 2.0.10) were not met:


    In order to build transmission 2.21.I need libeventnew version of transmission,I need to build libevent-dev >= 2.0.10 and installed first.But I can't get any information about building development files for libevent.

    Anyone help me solve this problem?Thanks in advance.

  2. #2

    Default Re: How to build libevent-dev 2.0.10 in ooder to build new version of transmission?

    News:I've download a 2.0.10 deb pkg and extra than copy the folder to /usr.Problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •