Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Does not appear "open with wine" when I click right in a program

  1. #1

    Exclamation Does not appear "open with wine" when I click right in a program

    Hello,

    First sorry for my bad inglish, i'm from Argentina.

    Well, my problema is this: When I click right in a application .exe, it doesn't appear "open with wine". Appear "open with...", and i look for wine application but there isn't an executable to run wine.

    This problem happends in OpenSuse. However, in Kubuntu appear "open with wine windows program launcher"

    Wine is properly installed, and the only thing i can do is: open the terminal and write <wine "archivos.exe"> and that work. For example, "wine ares.exe"

    Is there any solution for me to appear as on kubuntu: "open with wine"?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: Does not appear "open with wine" when I click right in a program

    Right click a .exe > properties >
    In the box click the small spanner icon
    In the Application pref Order,make sure 'wine' is at the top of the list > Click apply

    Now when you click a .exe
    Wine should run to install it
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Does not appear "open with wine" when I click right in a program

    Wine is not on the list.

    I click on add, then wine, and appear:

    -Programs --> accessories -->notepad
    -Browse CDrive
    -Configure Wine
    -Uninstall Wine software
    -Wine file
    -Wine help Browser
    -Wine RegEdit
    -Winemine

    How is the correct?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: Does not appear "open with wine" when I click right in a program

    Just type it in.

    My list already shows wine, but I use crossover, so wine is not top.

    See this video. Right click save to download if you can't manage to play it in your browser
    http://dl.dropbox.com/u/10573557/adding_wine.mpeg
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Does not appear "open with wine" when I click right in a program

    Perfect, but when I start wow.exe (world of warcraft game) nothing happends. When I run manualy in Terminal it appear this:

    X Error of failed request: BadMatch (invalid parameter attributes)
    Major opcode of failed request: 1 (X_CreateWindow)
    Serial number of failed request: 206
    Current serial number in output stream: 208

    I'm sad.

  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,650

    Default Re: Does not appear "open with wine" when I click right in a program

    You need to check at the wine site to see if WOW is supported and if there may be somethings you need to do to make it run.

    WineHQ - Wine Application Database

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: Does not appear "open with wine" when I click right in a program

    You should read here
    WineHQ - World of Warcraft 4.0.X

    or the WOW forum

    Though personally, I would say your best method is to use windows for games. Especially games for windows.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,650

    Default Re: Does not appear "open with wine" when I click right in a program

    Also you might want to check out a native Linux game that is something like WOW. It is called Eternal Lands and it should be available from the packman repo.

    www.Eternal-Lands.com - The Official Eternal Lands Website!

    Best is that it is free to download and free to play.

  9. #9

    Default Re: Does not appear "open with wine" when I click right in a program

    I play wow with wine in my other computer with linux kubuntu. The problem is on this pc with wine and opensuse

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: Does not appear "open with wine" when I click right in a program

    Perhaps you need to examine your video card and installed driver
    or tell us what you have
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •