Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: LibreOffice [Librecalc] unresponsive with Java enabled

  1. #1
    Join Date
    Jul 2008
    Location
    Brookfield, WI USA
    Posts
    31

    Default LibreOffice [Librecalc] unresponsive with Java enabled

    I installed Libreoffice from the openbuild service and I observed the following when using Librecalc:

    1. Lag time when opening a file.
    2. Decreased performance when opening more than one file.
    3. Windows freezing when minimizing or maximizing them, or moving them.
    4. Windows freezing when using the tiling feature and dragging the cursor to one of the screen edges.

    I disabled java and everything works perfectly. Is this the proper course of action? From what I read, I really only need java for the database program.

    I am experiencing this behavior on my work computer which is running Opensuse 11.3 KDE 4.6 on a windows network.
    Tom
    HOME: 13.1, KDE, AMD Phenom II X2 550 BE-3.10GHz, GeForce 9500GT 512MB, Seagate 500GB, Asus M2N68-AM PLUS MB
    WORK: 13.1, KDE, AMD APU A8-6600K 3.9GHz, Asus A85XM-A

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,448

    Default Re: LibreOffice [Librecalc] unresponsive with Java enabled

    Just tried the same - I have always had Java enabled
    1. long time to open first file
    2. increased speed opening subsequent files
    3. no windows freezing when minimising, maximising or moving them
    4. don't use the tiling feature

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: LibreOffice [Librecalc] unresponsive with Java enabled

    Quote Originally Posted by john_hudson View Post
    Just tried the same - I have always had Java enabled
    Ditto
    But I have no issues whatsoever.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jul 2008
    Location
    Brookfield, WI USA
    Posts
    31

    Default Re: LibreOffice [Librecalc] unresponsive with Java enabled

    I'm beginning to think I have an video driver issue. I'm using an onboard nvidia 6150se GPU here at work with the latest proprietary driver 260.19.36. Any suggestions?
    Tom
    HOME: 13.1, KDE, AMD Phenom II X2 550 BE-3.10GHz, GeForce 9500GT 512MB, Seagate 500GB, Asus M2N68-AM PLUS MB
    WORK: 13.1, KDE, AMD APU A8-6600K 3.9GHz, Asus A85XM-A

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: LibreOffice [Librecalc] unresponsive with Java enabled

    Quote Originally Posted by TRoeschen View Post
    I'm beginning to think I have an video driver issue. I'm using an onboard nvidia 6150se GPU here at work with the latest proprietary driver 260.19.36. Any suggestions?
    If this mix (of the nvidia and kde) is the issue, others would be experiencing it. Maybe they, but have not noticed yet.
    In earlier issues with kde and nvidia, some users rolled back to version: 256.53

    But I see this is not your only computer with nvidia? Does your 9500GT have SUSE and KDE?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jul 2008
    Location
    Brookfield, WI USA
    Posts
    31

    Default Re: LibreOffice [Librecalc] unresponsive with Java enabled

    Quote Originally Posted by caf4926 View Post
    If this mix (of the nvidia and kde) is the issue, others would be experiencing it. Maybe they, but have not noticed yet.
    In earlier issues with kde and nvidia, some users rolled back to version: 256.53

    But I see this is not your only computer with nvidia? Does your 9500GT have SUSE and KDE?
    My home computer with the 9500GT runs SUSE 11.3 and KDE 4.6. I don't have a problem with LibreOffice at all. In fact I have two monitors and I am able to open 8 large Librecalc files and drag and tile them in all sort of different configurations.

    For my work computer I usually have one workspace for Virtualbox running windows XP for my outlook exchange, sometimes I have a second instance of Virtualbox running Windows 2000 for an accounting package, one workspace for Firefox, and one workspace for LibreCalc for working on multiple spreadsheets. Its when I work in LibreCalc when I notice the screen lockups and slow response.
    Tom
    HOME: 13.1, KDE, AMD Phenom II X2 550 BE-3.10GHz, GeForce 9500GT 512MB, Seagate 500GB, Asus M2N68-AM PLUS MB
    WORK: 13.1, KDE, AMD APU A8-6600K 3.9GHz, Asus A85XM-A

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: LibreOffice [Librecalc] unresponsive with Java enabled

    And each VM guest has how much RAM assigned
    And how much available on the host?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jul 2008
    Location
    Brookfield, WI USA
    Posts
    31

    Default Re: LibreOffice [Librecalc] unresponsive with Java enabled

    Quote Originally Posted by caf4926 View Post
    And each VM guest has how much RAM assigned
    And how much available on the host?
    My host has 4GB and each VM guest is allocated 512mb.
    Tom
    HOME: 13.1, KDE, AMD Phenom II X2 550 BE-3.10GHz, GeForce 9500GT 512MB, Seagate 500GB, Asus M2N68-AM PLUS MB
    WORK: 13.1, KDE, AMD APU A8-6600K 3.9GHz, Asus A85XM-A

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: LibreOffice [Librecalc] unresponsive with Java enabled

    Quote Originally Posted by TRoeschen View Post
    My host has 4GB and each VM guest is allocated 512mb.
    That sounds OK
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Jul 2008
    Location
    Brookfield, WI USA
    Posts
    31

    Default Re: LibreOffice [Librecalc] unresponsive with Java enabled

    Quote Originally Posted by caf4926 View Post
    That sounds OK
    I changed the nvidia driver to version 256.53 and it seemed to help a little bit but after awhile my screens would run slow and freeze up again. I then purchased a Sparkel nvidia 9500GT card with 1GB of memory and my system has been screamingly fast all day today. Even with java enabled in Libreoffice there is not a difference in performance. So I guess I solved my problem with a more robust video card instead of using the onboard video.
    Tom
    HOME: 13.1, KDE, AMD Phenom II X2 550 BE-3.10GHz, GeForce 9500GT 512MB, Seagate 500GB, Asus M2N68-AM PLUS MB
    WORK: 13.1, KDE, AMD APU A8-6600K 3.9GHz, Asus A85XM-A

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •