Results 1 to 3 of 3

Thread: Repository Problem

  1. #1
    Join Date
    Jan 2009
    Location
    San Diego, Ca.
    Posts
    87

    Default Repository Problem

    Not sure if this is correct forum? However, I am running Suse 11.1 64bit, with KDE, recently I received a pop up on my screen, "something about update problems", I used Yast 2 and selected online Update and it couldn't find updates for Nvidia and froze at that point. I dis-enabled that repository and refreshed all of the remaining Repositories individually and it seemed to work. I then went to the repositories listing and selected "Add" and selected "community" repositories and received the following: WARNING Unable to download list of repositories or no repositories defined. What is my problem? How do I acquire the list of community repositories? I can live with out the Nvidia repository for now but would eventually like to get it back.
    RJ

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Repository Problem

    Quote Originally Posted by jonesrj View Post
    Not sure if this is correct forum? However, I am running Suse 11.1 64bit, with KDE, recently I received a pop up on my screen, "something about update problems", I used Yast 2 and selected online Update and it couldn't find updates for Nvidia and froze at that point. I dis-enabled that repository and refreshed all of the remaining Repositories individually and it seemed to work. I then went to the repositories listing and selected "Add" and selected "community" repositories and received the following: WARNING Unable to download list of repositories or no repositories defined. What is my problem? How do I acquire the list of community repositories? I can live with out the Nvidia repository for now but would eventually like to get it back.
    11.1 support has ended
    You find most of the repos will become unavailable
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jan 2009
    Location
    San Diego, Ca.
    Posts
    87

    Default Re: Repository Problem

    Ah! Didn't know that. Thanks. As I move up in versions I like to keep the last one to test things on until things are stable in the newest system. I'll replace this one when 11.4 comes out. Thanks for the quick reply.
    RJ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •