Results 1 to 2 of 2

Thread: Does libreoffice-languagetool work for you?

  1. #1
    Join Date
    Jun 2010
    Location
    Bedfordshire, United Kingdom
    Posts
    116

    Default Does libreoffice-languagetool work for you?

    Hi,

    I have switched my OpenOffice.org installation to LibreOffice on openSUSE-11.3 and I find that where OpenOffice_org-LanguageTool worked, libreoffice-languagetool does not.

    Has anyone experienced this happening? What I am looking for is people who have switched Language Tool, not first time installs on LibreOffice.

    If you have done this, and libreoffice-languagetool does not work for you either, can you please add a comment to this bug which the developers have marked resolved with little consideration.

    Regards,
    Neil Darlow
    Registered Linux user #122512. Desktop Linux user for 17 years.
    Asus Eee 900: 900MHz Celeron, 1GB RAM, 12GB SSD, 915GM, openSUSE-current+Tumbleweed
    Home-built Desktop: Athlon II X2 3.3GHz, 4GB RAM, 1TB SATA, GeForce G210, openSUSE-12.1-x86_64, KDE-4.7.2

  2. #2
    Join Date
    Jun 2010
    Location
    Bedfordshire, United Kingdom
    Posts
    116

    Default [SOLVED] Does libreoffice-languagetool work for you?

    The LibreOffice-3.3.1.1 packages appear to have fixed this problem.
    Registered Linux user #122512. Desktop Linux user for 17 years.
    Asus Eee 900: 900MHz Celeron, 1GB RAM, 12GB SSD, 915GM, openSUSE-current+Tumbleweed
    Home-built Desktop: Athlon II X2 3.3GHz, 4GB RAM, 1TB SATA, GeForce G210, openSUSE-12.1-x86_64, KDE-4.7.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •