Results 1 to 6 of 6

Thread: 11.3 KDE Installation keine Audioausgabe bei VLC und Amarok

  1. #1

    Default 11.3 KDE Installation keine Audioausgabe bei VLC und Amarok

    Hallo,

    bei meiner 11.3 Standard Installation mit KDE Desktop von der orginal DVD bekomme ich keine Audioausgabe mit Amarok oder VLC DVD hin.
    Die Audioausgabe beim Abspielen von Audiostreams mit Firefox fehlt auch.
    Das Abspielen von Audio-CD`s funktioniert nur mit KsCD.
    Der Fehler bleibt auch nach der MM Erweiterung nach dem Forumsbeitrag von HRGargi.

    Eine VLC Installation direkt von videolan.org, direkt nach der Systeminstallation ermöglichte 1x das Abspielen von DVD`s mit Audio, nach dem Neustart nicht mehr.
    Nach dem Laden des Flash-Plug-In von Firefox funktionierte die Audioausgabe von Audiostreams nur 1 x.

    Ich habe die gleichen Probleme bei einer Installation auf einem andernen Rechner.

    Bei einer Installation mit Gnome-Desktop auf der gleichen Hardware funktioniert die Audioausgabe mit allen Anwendungen prima.

    Was mache ich falsch ?

    Vielen Dank für Tips.

  2. #2
    Join Date
    Aug 2010
    Location
    Wuppertal, Germany
    Posts
    240

    Default Re: 11.3 KDE Installation keine Audioausgabe bei VLC und Amarok

    Für VLC würde ich das Packman-Repo empfehlen. Falls noch nicht installiert solltest Du dies machen. Dann aber das Videolan-Repo deaktivieren, kann sich sonst mit Packman beissen.
    Hast Du in den KDE Systemeinstellungen unter Hardware>Multimedia>Phonon die Geräteprioritäten festgelegt? Dort auch mal unter "Backend" schauen ob da auch Xine an oberster Stelle steht und nicht der verschwurbelte Gstreamer.


    Dietger

  3. #3

    Default Re: 11.3 KDE Installation keine Audioausgabe bei VLC und Amarok

    Danke Dietger für Deine Tips.
    Immerhin hat Amorok jetzt eine Audio-Ausgabe für Audio-CD-Files und Audio-Streams.
    In ComputerAdministration/Multimedia/Backend steht Xine vor GStream.
    VLC habe ich mit dem Pacman-Repo neu installiert, aber es spielt DVDs immer noch ohne Audio ab.
    mich wundert, dass das unter einer Gnome Installation nicht war.
    Günther

  4. #4
    Join Date
    Aug 2010
    Location
    Wuppertal, Germany
    Posts
    240

    Default Re: 11.3 KDE Installation keine Audioausgabe bei VLC und Amarok

    mich wundert, dass das unter einer Gnome Installation nicht war.
    Deutet eigentlich dann auf eine KDE Einstellungssache hin.
    Hast Du unter Phonon auch mal die Geräteliste geprüft (Geräteliste anwenden auf...)?


    Dietger

  5. #5

    Default Re: 11.3 KDE Installation keine Audioausgabe bei VLC und Amarok

    Das mit der Geräteliste kannte ich noch nicht. Danach meldete VLC mit DVD einen Versionskonflikt von alsa-lib. Den konnte ich nicht mehr beheben, aber nach einer kompletten Neuinstallation des Systems und der MM Erweiterungen funktioniert alles prima. Jetzt muss ich nur noch den Audiofehler auf dem anderen Rechner finden, möglicherweise eine andere Ursache. Vielen Dank für Deine prompte Unterstützung. Günther

  6. #6
    Join Date
    Aug 2010
    Location
    Wuppertal, Germany
    Posts
    240

    Default Re: 11.3 KDE Installation keine Audioausgabe bei VLC und Amarok

    Vielen Dank für Deine prompte Unterstützung.
    Keine Ursache, gern geschehen. Dafür ist dieses Forum ja da.


    Dietger

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •