Results 1 to 9 of 9

Thread: Konsole wont not start in full screen

  1. #1

    Default Konsole wont not start in full screen

    yeah, a double negative. I want it to start out as a regular window rather than full screen.

    Any ideas?

    suse 11.3, latest kernel.

    thx in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Konsole wont not start in full screen

    In konsole > Settings
    Do you have the 'Full Screen' checked?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,975

    Default Re: Konsole wont not start in full screen

    At the start of me using 11.2 (KDE 4.3.5) I detected that problem and there was a thread about it.

    Still using 11.2 (KDE 4.3.5) and imho it is "working" like this:
    If you have a preferred default size defined in the settings, Konsole will use that when started, EXCEPT when you closed Konsole last time with one or both dimensions of the window at maximum. In the last case it will start allways using the maximum size (or only one and the other from the default). Do not know how anybody can design such a thing, but it is true.

    Also my original complaint was about being unable to start Konsole with a size defined in characters (like 24 x 80), which was normal for xterm like programs (including Konsole up to KDE 3.5) for ages.

    I do not know if newer versions of KDE with probably newer version of Konsole repaired this regression, but you could test starting Konsole, making the window smaller, stopping it, restarting and seeing what you get.
    Henk van Velden

  4. #4

    Default Re: Konsole wont not start in full screen

    Well, I was messing around with the boot up stuff, so long story short, im on windows now...not quite sure what i did, and i dont know how to use repair to fix, so i'll likely just reinstall -_-
    fun stuff

    Thanks though, I'd imagine that is what would be wrong if anything.

  5. #5

    Default Re: Konsole wont not start in full screen

    Wish I could edit that, I fixed it.
    Back on linux.

    So I tried the above, there is no full screen option except in the view menu, even in settings>my profile.
    Even making a new profile doesn't work...its confusing, is there a registry (as it were) where i can edit this or something?

    thx.

  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,698

    Default Re: Konsole wont not start in full screen

    In Linux/Unix configuration are in config files. Personal settings are normally in the users home directory. Often in hidden directories ie ones who's name start with a period. Mostly with names that are the same as the app. For system wide most are under the /etc

    For the konsole config it is in the ~/.kde4/share/apps/konsole where ~ is a short hand for the users home directory. and since it is a .kde app it is in the .kde directory.

    Are no stinking registries in Linux

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Konsole wont not start in full screen

    Delete this folder

    .kde4/share/apps/konsole

    and this file

    .kde4/share/config/konsolerc

    then try konsole again
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: Konsole wont not start in full screen

    SUPER!
    that worked!
    Thank you guys for being an unbelievable end to my seemingly endless questions!

    but one more since we're here.
    Is there a key binding for opening system monitor, kinda like in windows it is ctrl+shift+esc?

    thanks again

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Konsole wont not start in full screen

    I don't see one.
    You could create one : System Settings (Control Centre) > Shortcuts and Gestures > Custom Shortcuts
    or use the system monitor widget
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •