Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Problem mit dem OpenSUSE 11.4M6 Image x64.

  1. #1
    Join Date
    Feb 2011
    Location
    Radeberg Bierstadt in sachsen
    Posts
    48

    Default Problem mit dem OpenSUSE 11.4M6 Image x64.

    (openSUSE-DVD-Build1034-x86_64)
    Das Image ist zu gross um es mit Nero/Roxio(win) auf eine DVD zu Brennen(auch bei aktivierten Kleiner Abschluss), Überbrennen übersteht die DVD nicht(abbruch fast nach ende)
    von m0-m5 war die grösse immer ok für die Brennsoft.
    bei zweimal runterladen des images von der opensuse.org seite. immer das selbe.

    Fehler seitens Novell ?

    Naja mach es jetzt mit der net Boot CD ;-)

  2. #2
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Arrow Re: Problem mit dem OpenSUSE 11.4M6 Image x64.

    Quote Originally Posted by Eyn_Marc View Post
    (openSUSE-DVD-Build1034-x86_64)
    Das Image ist zu gross um es mit Nero/Roxio(win) auf eine DVD zu Brennen(auch bei aktivierten Kleiner Abschluss), Überbrennen übersteht die DVD nicht(abbruch fast nach ende)
    von m0-m5 war die grösse immer ok für die Brennsoft.
    bei zweimal runterladen des images von der opensuse.org seite. immer das selbe.

    Fehler seitens Novell ?

    Naja mach es jetzt mit der net Boot CD ;-)
    Jedenfalls offenbar nicht Dein Fehler.
    Vgl. auch auf Englisch:
    - openSUSE:Most annoying bugs 11.4 dev - openSUSE #openSUSE 11.4 Milestone 6 of 6
    - openSUSE talk:Most annoying bugs 11.4 dev - openSUSE


    Viel Spaß noch beim Testen,
    Martin
    (pistazienfresser)

  3. #3
    Join Date
    Feb 2011
    Location
    Radeberg Bierstadt in sachsen
    Posts
    48

    Thumbs up Re: Problem mit dem OpenSUSE 11.4M6 Image x64.

    Danke pistazienfresser
    Virtuelle pistazien send ;-)

    Naja Net Install geht ja, aaaaber das Problem, man muss aufpassen was man installiert, da werden i586 kernel und so installiert auf einem x64 LInux, wenn man nicht aufpasst.
    bin der wo alles installiert wo auf der DVD liegt also(alle pakete und installi alles)
    und nachher aussortiert.

    Hmm schon zweimal totes system, grins muss mehr mit netboot CD üben als faul mit DVD images ^^

    Warte jetzt auf heute mittag den kommt RC1 ins opensuse.org zum downloaden.

    Sind jetzt schon mal die ftp links sichtbar aber leider noch nicht zugreifbar.

    http://ftp5.gwdg.de/pub/opensuse/distribution/11.4-RC1/
    http://ftp.hosteurope.de/mirror/ftp....tion/11.4-RC1/

  4. #4
    Join Date
    Feb 2011
    Location
    Radeberg Bierstadt in sachsen
    Posts
    48

    Default Re: Problem mit dem OpenSUSE 11.4M6 Image x64.

    RC1 ist verfügbar

    software.opensuse.org: openSUSE 11.4 RC 1 herunterladen

    Dowload grösse der x64 version 4.2GB also 4.4GB auf dvd

    wow freu

  5. #5

    Default Re: Problem mit dem OpenSUSE 11.4M6 Image x64.

    Hallo, ich schließ mich hier mal an, da ich auch ein Problem mit der 11.4 rc1 habe.

    Ich habe 11.3_64 in Benutzung und virtualisiere mit VirtualBox. Das funktioniert soweit einwandfrei. Die neue 11.4(32 und 64), sowohl ms6 als auch rc1, lassen sich aber nicht installieren (in VirtualBox). Nach dem Laden der Installationspakete meldet VirtualBox immer "Aborted". Gleiches passiert auch wenn ich die Gnome (live) in einer VM starte.

    Meine 11.3 Installation ist auf den aktuellen Stand ohne irgendwelchen Betas oder sonstigen Vorabversionen. VirtualBox 3.2.6 OSE r63112.

    Irgendwelche Ideen?

  6. #6
    Join Date
    Aug 2010
    Location
    Wuppertal, Germany
    Posts
    240

    Default Re: Problem mit dem OpenSUSE 11.4M6 Image x64.

    VirtualBox 3.2.6 OSE r63112.
    Wir sind seit gestern bei 4.0.4 angekommen. Vielleicht behebt eine Aktualisierung von VB das Problem ja schon.

    Dietger

  7. #7

    Default Re: Problem mit dem OpenSUSE 11.4M6 Image x64.

    Ich hab bereits 2 Versuche hinter mir auf VB 4.0 zu wechseln. Leider immer mit dem gleichen Ergebnis. Installation funktioniert, aber mit dem Starten einer VM friert das System immer ein. Hab es deshalb aufgegeben am Grundsystem weiter rumzuschrauben. Wenn mir einer zuverläßig bestätigt, dass es daran liegt, probiere ich es gern nochmal, ansonsten bleibe ich gern bei der Grundinstallation.

  8. #8
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default AW: Re: Problem mit dem OpenSUSE 11.4M6 Image x64.

    Bei mir dauert es manchmal ziemlich lange nach der Auswahl des GRUB-Eintrags. Das kann u.U. schonmal 'ne Minute dauern. Aber grundsätzlich funktioniert es!

    Oder friert dein Host ein?

  9. #9

    Default Re: AW: Re: Problem mit dem OpenSUSE 11.4M6 Image x64.

    Ich seh grade, ich hab mich ein wenig unverständlich ausgedrückt.
    Also die Installation von VB 4.0 funktioniert. Aber wenn ich dann VB 4.0 starte, dann friert der Host ein.
    Aber erst wenn ich eine VM starte. Die Startoberfläche von VB kann man problemlos öffenen. Ich vermute mal, mit dem starten einer VM werden die Kernelmodule geladen, und da geht immer irgendetwas schief. Aber da 3.2.6 zuverläßig funktioniert, (bzw funktionierte ^^) hab ich es aufgegeben mich mit VB 4.0 rumzuschlagen und wollte einfach geduldig auf 11.4 warten. Was mich aber nicht davon abhalten sollte, 11.4 bereits im Vorfeld mal anzufühlen.

  10. #10

    Default Re: Problem mit dem OpenSUSE 11.4M6 Image x64.

    Ok, ich habs noch mal probiert. VB 4.0.4 installiert, und jup funktioniert. Allerdings mit einer Einschränkung. Es startet nur wenn ich den default Kernel verwende. Wenn ich den Kernel-desktop starte dann gehts nimmer. Kann ja auch nur mit dem verlinkten Modulen zusammenhängen. Wie bekomme ich das hin?
    Hier mal die Meldungen.


    linux-m8fp:virtualbox
    WARNING: The vboxdrv kernel module is not loaded. Either there is no module
    available for the current kernel (2.6.34.7-0.7-desktop) or it failed to
    load. Please recompile the kernel module and install it by

    sudo /etc/init.d/vboxdrv setup

    You will not be able to start VMs until this problem is fixed.



    linux-m8fp:/etc/init.d/vboxdrv setup
    Stopping VirtualBox kernel modules done
    Uninstalling old VirtualBox DKMS kernel modules done
    Trying to register the VirtualBox kernel modules using DKMS
    Error! Your kernel headers for kernel 2.6.34.7-0.7-desktop cannot be found at
    /lib/modules/2.6.34.7-0.7-desktop/build or /lib/modules/2.6.34.7-0.7-desktop/source.
    failed
    (Failed, trying without DKMS)
    Recompiling VirtualBox kernel modules failed
    (Look at /var/log/vbox-install.log to find out what went wrong)

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •