Results 1 to 5 of 5

Thread: kmail doesnt recieve and send mail anymore

  1. #1
    Join Date
    Dec 2010
    Location
    Hampshire-UK
    Posts
    122

    Question kmail doesnt recieve and send mail anymore

    I am using KMail Version 1.13.5 and until recently i am no longer able to download or send mail without having to restart the app several times, when i have logged into my webmail, i can see that there is clearly mail there, but kmail doesnt see it.

    i use pop3 and smtp protocols and they have worked fine until now can anybody help?

  2. #2
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: kmail doesnt recieve and send mail anymore

    What version of KDE are you running, for that version of Kmail?

  3. #3

    Default Re: kmail doesnt recieve and send mail anymore

    Hello lukemersh,

    Quote Originally Posted by lukemersh
    I am using KMail Version 1.13.5 and until recently i am no longer able to download or send mail without having to restart the app several times, when i have logged into my webmail, i can see that there is clearly mail there, but kmail doesnt see it.

    i use pop3 and smtp protocols and they have worked fine until now can anybody help?
    The question is: What has changed?

    Did you do some updates?
    Has you mail provider changed something?

    I recommend you to try configuring you mail on a test user.
    This way you'll be able to see if kmail is unable to retrieve mails or there's something wrong with your account and/or provider.
    If you do this remember to let KMail only receive mail and leave them intact on the server.

    Best of luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  4. #4
    Join Date
    Dec 2010
    Location
    Hampshire-UK
    Posts
    122

    Default Re: kmail doesnt recieve and send mail anymore

    Quote Originally Posted by consused View Post
    What version of KDE are you running, for that version of Kmail?
    4.4.4 (KDE 4.4.4) "release 3"

  5. #5
    Join Date
    Dec 2010
    Location
    Hampshire-UK
    Posts
    122

    Default Re: kmail doesnt recieve and send mail anymore

    Quote Originally Posted by Edward_Iii View Post
    Hello lukemersh,


    The question is: What has changed?

    Did you do some updates?
    Has you mail provider changed something?

    I recommend you to try configuring you mail on a test user.
    This way you'll be able to see if kmail is unable to retrieve mails or there's something wrong with your account and/or provider.
    If you do this remember to let KMail only receive mail and leave them intact on the server.

    Best of luck!
    i dont think i installed any updates, i tried installing some to fix the problem but it wont let me, coz i must have the most recent version.
    i will figure out how to make a test user for this end

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •