Results 1 to 9 of 9

Thread: Problem Installing Software

  1. #1

    Default Problem Installing Software

    When I try to install Google Chrome for Linux, I get the following message.

    "An Internal System Error has occurred

    [PK_TMP_DIR|dir:///var/tmp/TmpDir.AYOJuL] Repository already exists."

    I have had the same problem trying to install Crossover. As I am pretty new to Linux, I am completely lost as to how to resolve this.

    Thank You.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Problem Installing Software

    Please post the result of this from a terminal:

    Code:
    zypper lr -d
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Problem Installing Software

    Hello, Thank you for help

    Result from terminal

    colm@linux-giuw:~>
    colm@linux-giuw:~> zypper lr -d
    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    ---+----------------------+-----------------------+---------+---------+----------+----------+--------------------------------------------------------------------+--------
    1 | Banshee | Banshee | Yes | Yes | 99 | rpm-md | Index of /repositories/Banshee/openSUSE_11.3 |
    2 | Education | Education | Yes | Yes | 99 | rpm-md | Index of /repositories/Education/openSUSE_11.3 |
    3 | Libdvdcss repository | Libdvdcss repository | Yes | Yes | 99 | rpm-md | Index of /pub/vlc/SuSE/11.3/ |
    4 | PK_TMP_DIR | PK_TMP_DIR | Yes | Yes | 99 | plaindir | dir:///var/tmp/TmpDir.0lOcbu |
    5 | Packman Repository | Packman Repository | Yes | Yes | 99 | rpm-md | Index of /suse/11.3/ |
    6 | repo-debug | openSUSE-11.3-Debug | No | Yes | 99 | NONE | Index of /debug/distribution/11.3/repo/oss |
    7 | repo-non-oss | openSUSE-11.3-Non-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.3/repo/non-oss |
    8 | repo-oss | openSUSE-11.3-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.3/repo/oss |
    9 | repo-source | openSUSE-11.3-Source | No | Yes | 99 | NONE | Index of /source/distribution/11.3/repo/oss |
    10 | repo-update | openSUSE-11.3-Update | Yes | Yes | 99 | rpm-md | Index of /update/11.3 |
    colm@linux-giuw:~>

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Problem Installing Software

    Open a terminal and become su -
    This is how: YouTube - su term.mpeg

    Now enter this and hit enter:

    Code:
    zypper rr 4
    You should be good now
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Problem Installing Software

    Actually.
    You should also do

    Code:
    zypper rr 3
    If you want multi-media to work. Lets hope you didn't already mess things up with the Videolan repo
    See: Multi-media and Restricted Format Installation Guide
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Problem Installing Software

    Obviously not grasping your instructions correctly' below is what I done in termina;

    "colm@linux-giuw:~> YouTube - su term.mpeg
    If 'YouTube' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf YouTube
    colm@linux-giuw:~> zypper rr 4
    Root privileges are required for modifying system repositories.
    colm@linux-giuw:~> *******
    If '*******' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf sacsaba
    colm@linux-giuw:~> "

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Problem Installing Software

    For heavens sake
    Watch the video if you don't know how to become su -

    then follow the zypper instructions
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: Problem Installing Software

    Success, Thank you for your assistance

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Problem Installing Software

    Quote Originally Posted by abascas View Post
    Success, Thank you for your assistance
    Great
    Sorry about that rather abrupt comment earlier.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •