Results 1 to 2 of 2

Thread: [SOLVED] Skype Works Without PulseAudio!!! [/SOLVED]

  1. #1

    Smile [SOLVED] Skype Works Without PulseAudio!!! [/SOLVED]

    After an hour of trying to configure my microphone to work with Skype under ALSA, I finally reached success! Below is crucial information to what I did, and I hope that you find it useful.

    I am using the laptop's built-in microphone.

    ALSAMixer Settings



    ALSAMixerImage

    Skype 2.1.0.81(Beta) Settings

    All my devices(microphone, speakers, ringing) and mainly my microphone are set to Default Device.
    I left the box labeled "Allow Skype to automatically adjust my mixer levels." unchecked

    Computer
    HP Pavilion dv6000 series(specifically Pavilion 6833us Entertainment Notebook)
    openSUSE 11.3 64-Bit
    KDE 4.5
    ALSA 1.0.23-2.12

    Sound Card(Exactly in YAST):
    82801H (ICH8 Family) HD Audio Controller
    Configured as sound card number 0
    Driver snd-hda-intel

    Useful Resources
    Skype for Linux Sound Setup

    Get your microphone working in Ubuntu 9.04 and skype (x64)

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,595
    Blog Entries
    38

    Default Re: [SOLVED] Skype Works Without PulseAudio!!! [/SOLVED]

    Thankyou for your post providing a configuration that works for you on Skype.

    IMHO this varies from PC to PC as to what works, and what does not work, with no one specifc uniform setting.

    For example, on my main PC (an Asus P6T Deluxe V2 motherboard with an Intel Core i7 920 cpu) and an AD1989B hardware audio codec, I find the follow settings on a 64-bit openSUSE-11.3 KDE-4.4.4 work:

    [click on pix for more detailed view]

    As one can see, I use the front mic on my PC.

    The output of the alsa-info.sh script for my PC are here:
    http://www.alsa-project.org/db/?f=a7...c393d718862bb0

    In my case, I do allow Skype to automatically adjust the levels. However I have also encountered cases where it is best NOT to have Skype automatically adjust the level. I have no explanation as to why it works on some on not on others with the setting applied.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •