Results 1 to 5 of 5

Thread: kde 4.6.0 in opensuse problem (need packagekit > 0.6.3)

  1. #1

    Default kde 4.6.0 in opensuse problem (need packagekit > 0.6.3)

    hi all when i try to update to kde 4.6.0 (in opensuse 11.2) i notice that
    it need packagekit 0.6.3 (while it have 0.5.1)
    how do solve this problem?

    i use this repo:

    http://download.opensuse.org/reposit...openSUSE_11.2/

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: kde 4.6.0 in opensuse problem (need packagekit > 0.6.3)

    Maybe you must upgrade to 11.3 first.

    I use factory repository to upgrade to 4.6
    I upgrade with this processor

    Code:
     su
    add repository

    Code:
    # zypper addrepo -f http://download.opensuse.org/repositories/KDE:/Distro:/Factory/openSUSE_11.3 KDE45
    add extra repository

    Code:
    # zypper addrepo -f http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_11.3_KDE_Distro_Factory KDE-Extra
    Upgrade with

    Code:
    # zypper dup --from KDE45 --from KDE-Extra
    If you use network manager

    Code:
    # zypper install plasmoid-networkmanagement
    Code:
    kquitapp knetworkmanager qdbus org.kde.kded /kded loadModule networkmanagement
    close you terminal and reboot.

    Here are the repositories which you need SDB:KDE upgrade - openSUSE
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3

    Default Re: Απ: kde 4.6.0 in opensuse problem (need packagekit > 0.6.3)

    then why there is a kde 4.6.0 for opensuse 11.2 (Index of /repositories/KDE:/Release:/46/openSUSE_11.2)

  4. #4

    Default Re: Απ: kde 4.6.0 in opensuse problem (need packagekit > 0.6.3)

    anyone know how to solve this without upgrade to 11.3?

  5. #5
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re: Απ: kde 4.6.0 in opensuse problem (need packagekit > 0.6.3)

    Anyway do my process and write here results.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •