Results 1 to 5 of 5

Thread: Unable to install Mumble 1.2.2

  1. #1

    Default Unable to install Mumble 1.2.2

    Hello!

    I'm having trouble installing Mumble 1.2.2. I'm running OpenSuse 11.3 (i586).

    I started by following the instructions provided on this page : BuildingLinux - Mumble

    I followed instruction to compile with GIT. I installed git-core with yast and then entered commands as specified in the referenced page.

    The problem comes when I try to use the qmake command (qmake -recursive main.pro). I get a command not found message and after running (cnf qmake) here is the answer I get :

    The program qmake can be found in the following package :

    * libqt4-devel [ chemin : usr/bin/qmake, dpt : zypp 9repo-oss ]

    (My dist is french, "chemin" means "path" and "dpt" means "deposit", can you make sense of that?)

    So it appears that qmake is installed but I can't run it in terminal for some reason. Anyone can help?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,538
    Blog Entries
    15

    Default Re: Unable to install Mumble 1.2.2

    Quote Originally Posted by trucmuche04
    Hello!

    I'm having trouble installing Mumble 1.2.2. I'm running OpenSuse 11.3
    (i586).

    I started by following the instructions provided on this page :
    'BuildingLinux - Mumble' (http://mumble.sourceforge.net/BuildingLinux)

    I followed instruction to compile with GIT. I installed git-core with
    yast and then entered commands as specified in the referenced page.

    The problem comes when I try to use the qmake command (qmake -recursive
    main.pro). I get a command not found message and after running (cnf
    qmake) here is the answer I get :

    The program qmake can be found in the following package :

    * libqt4-devel [ chemin : usr/bin/qmake, dpt : zypp 9repo-oss ]

    (My dist is french, "chemin" means "path" and "dpt" means "deposit",
    can you make sense of that?)

    So it appears that qmake is installed but I can't run it in terminal
    for some reason. Anyone can help?

    Thanks

    Hi
    It's already built?
    http://software.opensuse.org/search?...ude_debug=true

    If you want to see how, look at the files here;
    https://build.opensuse.org/package/f...=games%3Atools

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.32.27-0.2-default
    up 16 days 13:12, 6 users, load average: 0.89, 0.42, 0.23
    GPU GeForce 8600 GTS Silent - Driver Version: 260.19.36


  3. #3

    Default Re: Unable to install Mumble 1.2.2

    so you checked it out of git and did not use the mumble-1.2.2.tar.gz package
    The mumble-1.2.2.tar.gz package did not require installing git

    did you install qmake ?
    did you install the qt development rpm's ?

    also DID you run
    Code:
    qmake main.pro
    make release
    in the mumble-1.2.2 folder



  4. #4

    Default Re: Unable to install Mumble 1.2.2

    Thank you MalcomLewis, this installation link worked great the first time.

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,538
    Blog Entries
    15

    Default Re: Unable to install Mumble 1.2.2

    Hi
    Glad you have it sorted. As a side note I recommend keep the repositories (if you haven't already) disabled, then manually keep an eye out for updates. This means keeping your system enabled for the main four:- oss, non-oss, updates and packman.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •