Results 1 to 9 of 9

Thread: Boot problems

  1. #1
    Join Date
    Feb 2010
    Location
    Bacau, Romania
    Posts
    95

    Default Boot problems

    Hello to everyone! I have booting problems, with openSUSE, but with other distros as well... After the grub, it says Loading, please wait.... and hangs there, and I need to reset... after 2-3 resets will normally boot... what to do? With PCLinuxOS and Linux Mint Debian this problem is not so frequent, but with Ubuntu/Ubuntu based distros is very frequent... I never had this problems before like 6 months ago...

    Please give me an advice, pisses me off everytime to restart the pc 2-3 times to make it boot.


    Thank you so much, in advace!
    Cheers!
    Life is a school of increasing soul`s harmony with the whole creation.

  2. #2
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default Re: Boot problems

    If you are having this problem with other distros too, it seems like a hardware problem.
    The only problem with troubleshooting is that sometimes trouble shoots back.
    My blog (in Turkish): http://yasar.serveblog.net

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,927

    Default Re: Boot problems

    Quote Originally Posted by yasar11732 View Post
    If you are having this problem with other distros too, it seems like a hardware problem.
    And when it is intermittent that allso points to a hardware problem.
    Henk van Velden

  4. #4

    Default Re: Boot problems

    premamotion wrote:
    > Hello to everyone! I have booting problems, with openSUSE, but with
    > other distros as well... After the grub, it says *Loading, please
    > wait....* and hangs there, and I need to reset... after 2-3 resets will
    > normally boot... what to do? With PCLinuxOS and Linux Mint Debian this
    > problem is not so frequent, but with Ubuntu/Ubuntu based distros is very
    > frequent... I never had this problems before like 6 months ago...
    >
    > Please give me an advice, pisses me off everytime to restart the pc 2-3
    > times to make it boot.


    Hmm, I don't think we can help much with problems on PCLinuxOS or Linux
    Mint Debian or Ubuntu. Pisses us off everytime to get trolling
    questions. Do you have any problems with opensuse? :-P

    More seriously, these systems all use different boot mechanisms and
    there are lots of options. So you need to explain exactly what you think
    is happening in as much details as you can and you need to show all the
    content of grub config files and grub analysis output. What have you tried?

  5. #5
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    1,391

    Default Re: Boot problems

    I never had this problems before like 6 months ago...
    Did this start occurring after an install of one of these OS's? ... Does the system run, or ask to run fsck unexpectedly? ...any instability issues? ... anything else unusual?

  6. #6
    Join Date
    Feb 2010
    Location
    Bacau, Romania
    Posts
    95

    Default Re: Boot problems

    Thank you to all! This happened after installing Ubuntu 10.10... when I saw this problem I swithed back to openSUSE... the problem was less frequent, so I tried other distros... but none resolved my problem. I need to reset the machine once, or twice, and after the grub the sistem is loading. No fsck asking, no instability problems... everything works perfect but this problem.
    Life is a school of increasing soul`s harmony with the whole creation.

  7. #7
    Join Date
    Feb 2010
    Location
    Bacau, Romania
    Posts
    95

    Default Re: Boot problems

    Quote Originally Posted by djh-novell View Post
    premamotion wrote:
    > Hello to everyone! I have booting problems, with openSUSE, but with
    > other distros as well... After the grub, it says *Loading, please
    > wait....* and hangs there, and I need to reset... after 2-3 resets will
    > normally boot... what to do? With PCLinuxOS and Linux Mint Debian this
    > problem is not so frequent, but with Ubuntu/Ubuntu based distros is very
    > frequent... I never had this problems before like 6 months ago...
    >
    > Please give me an advice, pisses me off everytime to restart the pc 2-3
    > times to make it boot.


    Hmm, I don't think we can help much with problems on PCLinuxOS or Linux
    Mint Debian or Ubuntu. Pisses us off everytime to get trolling
    questions. Do you have any problems with opensuse? :-P

    More seriously, these systems all use different boot mechanisms and
    there are lots of options. So you need to explain exactly what you think
    is happening in as much details as you can and you need to show all the
    content of grub config files and grub analysis output. What have you tried?
    I mentioned other distros because it seems to me that running openSUSE causes less boot issues that the other distros.
    Life is a school of increasing soul`s harmony with the whole creation.

  8. #8
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,235

    Default Re: Boot problems

    On 02/04/2011 11:06 AM, premamotion wrote:
    >
    > Thank you to all! This happened after installing Ubuntu 10.10... when I
    > saw this problem I swithed back to openSUSE... the problem was less
    > frequent, so I tried other distros... but none resolved my problem. I
    > need to reset the machine once, or twice, and after the grub the sistem
    > is loading. No fsck asking, no instability problems... everything works
    > perfect but this problem.


    Are you loading the OS from the same disk that GRUB is coming from?

    Are you sure you don't have a disk controller, cable, or disk drive problem? It
    sounds to me that the disk drive isn't coming ready for some reason from
    power-up or from reset. It may work enough to load GRUB, but fail when trying to
    load either the kernel or initrd.

  9. #9
    Join Date
    Sep 2009
    Location
    Seattle, WA
    Posts
    276

    Default Re: Boot problems

    Quote Originally Posted by premamotion View Post
    Hello to everyone! I have booting problems, with openSUSE, but with other distros as well... After the grub, it says Loading, please wait.... and hangs there, and I need to reset... after 2-3 resets will normally boot... what to do? With PCLinuxOS and Linux Mint Debian this problem is not so frequent, but with Ubuntu/Ubuntu based distros is very frequent... I never had this problems before like 6 months ago...

    Please give me an advice, pisses me off everytime to restart the pc 2-3 times to make it boot.


    Thank you so much, in advace!
    Cheers!
    You are aware that openSuSE uses legacy grub and Ubuntu 10.10 uses grub2, aren't you? They are VERY different.

    Please post the contents of /boot/grub/menu.lst from openSuSE and the output from
    Code:
    su -
    fdisk -l
    , both in code blocks.

    Tom
    Tom Taylor - retired penguin
    AMD Phenom II x4 955 -- 4GB RAM -- 2x1.5TB sata3
    openSUSE 12.3x86_64 openSUSE 13.1-M2x86_64
    KDE 4.8.5, FF 14.0.1 - 8- KDE 4.10.0, FF 20.0
    registered linux user 263467

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •