Results 1 to 5 of 5

Thread: Installing visual python

Hybrid View

  1. #1

    Default Installing visual python

    I'm having trouble installing visual python, I've downloaded the source package from http://vpython.org/contents/download_linux.html as I couldn't find it on yast. On calling ./configure most tests are passed but I get an error which says I need gtkglextmm 1.2 checking in Yast I see this is already installed. Looking in the install.txt it talks about this error and suggests renaming some files, I'm not keen to do this for fear of breaking something else but as it turns out they are already named what they need to be anyway. ??????????? Now I'm truly stumped. Any help would be massively appreciated If more details are needed I'll need to be told what to do as I've exhausted my tech knowledge.
    Thanks

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,703

    Default Re: Installing visual python

    You may need the dev (development) package for that lib. The normal lib is fine for running things but you need the dev package to link to other source code

  3. #3

    Default Re: Installing visual python

    I think that's what I've got the problem is the dependencies.
    I found it on yast by searching python-visual but it says I need libboost_python.so.1.38.0()(64bit) I have 1.42 installed and can't seem to get 1.38 anywhere. I've tried adding older OSS repositories but have still had no luck. On the plus side now I can choose between 1.36 and 1.39, grrrrrrr stupid computer.
    Any ideas?

  4. #4

    Default Re: Installing visual python

    Still stuck on this, any ideas would be wonderful as I need this to do my computing coursework.

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,703

    Default Re: Installing visual python

    You need the source files. Should be in the source repo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •