Results 1 to 4 of 4

Thread: Can`t install suse 11.3

  1. #1

    Exclamation Can`t install suse 11.3

    i tried to install suse 11.3 but every time the sistem shut down in the install process
    it never finish

    i think that the FAN does not work

    i have an Acer Aspire 5720z

    what can i do?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Can`t install suse 11.3

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Can`t install suse 11.3

    but every time the sistem shut down in the install process
    Where exactly dose the install crash ?

    as in what is the last thing you do before the install dies? laptop crashes? what?

    is suse the only OS ?
    or is Windows also on it ?
    if so what is the partition layout ?

    i can go on with the "20 questions" but you will need to be more specific in asking a question .

    did you read !
    "NEW Users - openSUSE-11.3 Pre-installation – PLEASE READ"
    NEW Users - openSUSE-11.3 Pre-installation PLEASE READ
    "NEW Users - openSUSE Pre-install (general) – PLEASE READ"
    NEW Users - openSUSE Pre-install (general) PLEASE READ



  4. #4

    Default Re: Can`t install suse 11.3

    i have windows 7
    and i created the partition for openSUSE

    when it strats to install it shute down
    i do not know exactly the time, it is random at 75 %, 80%, 50%

    the fan at the laptop dont start and it gets to hot and shut down

    the same problem with suse 11.2 just that this one finish install and when i start firefox it will shute down after 5 - 10 minutes and even when i listen to music

    i tried ubuntu and installed "thinkfan" and now it works
    before installing thinkfan it shut down on ubuntu too

    i want help in how to install suse 11.3 and try to install a program who control my fan speed sand first of all to start the fan

    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •