Results 1 to 3 of 3

Thread: konquerer web browser setting - webkit or khtml

  1. #1
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default konquerer web browser setting - webkit or khtml

    Just noticed a setting for konqueror:-

    webkit or khtml

    Any pointers to which one to use?

    Am using 11.3 64 bit kde 4.6 with the factory kernel.

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,448

    Default Re: konquerer web browser setting - webkit or khtml

    This has been around for a while (at least 4.4 if not earlier); khtml did have problems with various sites some time ago and webkit used to fall over with javascript heavy sites but I've just tried the site that used to fall over and it worked OK with both khtml and webkit except that khtml did not render the graph whereas webkit did. So it depends on what sort of browsing you do. I tend to use khtml normally and, on the vary rare occasions that I need it, swap to webkit. Note that under earlier versions of webkit some embedded functions were not supported; not sure how far that is the case with 4.6.

  3. #3
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default Re: konquerer web browser setting - webkit or khtml

    Thanks for posting John

    The default was kthml so I have changed it to webkit and will see how I get on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •