Results 1 to 10 of 10

Thread: OpenSuse Desktop (11.3 KDE4.4.4 ) not loading

  1. #1

    Default OpenSuse Desktop (11.3 KDE4.4.4 ) not loading

    I Just Installed Opensuse 11.3 on Dell INSPIRON N5010 laptop in dual boot with windows 7 installed.
    The laptop boot up(OpenSuse GUI is seen during boot) to run level 5 with only two errors;
    1. Failed service in runlevel 5 nscd
    2. Skipped services in runlevel 5 cif nfs.
    there after it give me a login in in like command line(no GUI mode loaded but on the background I see the OpenSuse Icons like the desktop was loaded), I can login in a that command line and get the laptop receive IP and do other service like ssh/telnet and other command line functionality but I don't have the KDE4 Desktop to allow me launch applications in GUI mode.
    what should I fix here?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: OpenSuse Desktop (11.3 KDE4.4.4 ) not loading

    Try the Failsafe boot option
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: OpenSuse Desktop (11.3 KDE4.4.4 ) not loading

    I have tried Failsafe boot option , problem is the same, what are the possible cause of this ?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: OpenSuse Desktop (11.3 KDE4.4.4 ) not loading

    You say this is a new install
    Yet you have ssh setup?

    What graphics device do you have?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,695

    Default Re: OpenSuse Desktop (11.3 KDE4.4.4 ) not loading

    Did you do the media check on the install disk. Maybe a bad burn?

  6. #6

    Default Re: OpenSuse Desktop (11.3 KDE4.4.4 ) not loading

    Yes it is new laptop and new install am doing on it
    Display Adapter : Intel(R) HD Graphics

  7. #7

    Default Re: OpenSuse Desktop (11.3 KDE4.4.4 ) not loading

    I will find another disk and try, but the problem is when the laptop is booting it does not indicate if there is error related to display or KDE loading, am wondering may be there is special config I need to to to make KDE Desktop load? or if i Upgrade to KDE 4.5 or higher will it solve?

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: OpenSuse Desktop (11.3 KDE4.4.4 ) not loading

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: OpenSuse Desktop (11.3 KDE4.4.4 ) not loading

    I went back to the person who gave me the DVD and wanted to burn again and realized the ISO was for 32-bit and my laptop is 64-bit, I have downloaded the 64-bit version installed now KDE desktop GUI is working.
    Problem solved.

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: OpenSuse Desktop (11.3 KDE4.4.4 ) not loading

    Quote Originally Posted by Bunju View Post
    I went back to the person who gave me the DVD and wanted to burn again and realized the ISO was for 32-bit and my laptop is 64-bit, I have downloaded the 64-bit version installed now KDE desktop GUI is working.
    Problem solved.
    32bit will work on 64bit: Just FYI
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •