Results 1 to 2 of 2

Thread: Nach Neu-Installation friert Oberflche ein

  1. #1
    Join Date
    Jan 2011
    Location
    Germany
    Posts
    1

    Default Nach Neu-Installation friert Oberflche ein

    Ich habe ein Problem mit dem Gnome-Desktop.

    Nach einer Neu-Installation friert der Gnome-Desktop (Maus und Tastatur reagieren nicht mehr) ein, bei KDE tritt der Fehler nicht auf. Daher vermute ich, das der Fehler nicht an der Hardware liegt, sondern speziell bei Gnome. Denn der Fehler tritt auch bei UBUNTU auf, bei KUBUNTU nicht. Ich wei nicht wo ich noch suchen soll oder liegt es daran, das die "blde Kiste" mich rgern will?

  2. #2
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Default Re: Nach Neu-Installation friert Oberflche ein

    Quote Originally Posted by Strandhafer View Post
    Ich habe ein Problem mit dem Gnome-Desktop.

    Nach einer Neu-Installation friert der Gnome-Desktop (Maus und Tastatur reagieren nicht mehr) ein, bei KDE tritt der Fehler nicht auf. Daher vermute ich, das der Fehler nicht an der Hardware liegt, sondern speziell bei Gnome. Denn der Fehler tritt auch bei UBUNTU auf, bei KUBUNTU nicht. Ich wei nicht wo ich noch suchen soll oder liegt es daran, das die "blde Kiste" mich rgern will?
    Hm. Nutzt Du 11.3?
    Hast Du schon mal versucht, ber eine Text-basierte Eingabe (per zypper oder dem Text yast) oder von KDE aus mit graphischer Oberflche ber YaST2/YaST>Software-Verwaltung/Software-Manager die Pakete von Compiz zu deinstallieren (KDE verwendet meines Wissens standardmig nicht Compiz)?
    Oder sich StrG+Alt+F7 merken, mit StrG+Alt+F1 in einen anderen Desktop im Textmodus wechseln und mit StrG+Alt+F7 wieder zurck wechseln?

    Viel Glck
    pistazienfresser

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •