Results 1 to 7 of 7

Thread: Audio Converter mp3 problem

  1. #1
    Join Date
    Dec 2010
    Location
    Belgrade, Serbia
    Posts
    22

    Default Audio Converter mp3 problem

    I have problem with enabling mp3 in audio converter. It said MP3 Encoder not present. it needs gstreamer plugin lame. I saw somewhere that in package gstreamer-0_10-plugins-ugly is included lame now. But it mp3 still is not enabled in audio converter. Maybe someone can help?


    Here is output of: rpm -qa | grep gstreamer
    ----------------------------------------------------------------------
    gstreamer-0_10-plugins-bad-0.10.18-6.2.i586
    gstreamer-0_10-fluendo-mpegmux-0.10.4-43.pm.43.1.i586
    gstreamer-0_10-0.10.30-5.4.i586
    libgstreamer-0_10-0-0.10.30-5.4.i586
    gstreamer-0_10-ffmpeg-0.10.11-999.pm.999.1.i586
    gstreamer-0_10-fluendo-mp3-2-106.2.i586
    gstreamer-0_10-libnice-0.0.11-1.25.i586
    gstreamer-0_10-utils-0.10.30-5.4.i586
    gstreamer-0_10-plugins-good-extra-0.10.22-1.16.i586
    gstreamer-0_10-plugins-farsight-0.12.11-1.1.i586
    gstreamer-0_10-plugins-good-0.10.22-1.16.i586
    gstreamer-0_10-lang-0.10.30-5.4.noarch
    gstreamer-0_10-plugins-ugly-lang-0.10.14-3.2.noarch
    gstreamer-0_10-plugin-gnomevfs-0.10.30-3.4.i586
    gstreamer-utils-0.10.30-5.4.i586
    gstreamer-0_10-plugins-base-lang-0.10.30-3.4.noarch
    gstreamer-0_10-plugins-ugly-0.10.14-3.2.i586
    gstreamer-0_10-plugins-base-0.10.30-3.4.i586
    gstreamer-0_10-plugins-bad-lang-0.10.18-6.2.noarch
    python-gstreamer-0_10-0.10.19-1.5.i586
    gstreamer-0_10-plugin-hal-0.10.25-1.7.i586
    gstreamer-0_10-fluendo-mpegdemux-0.10.57-42.pm.42.1.i586
    banshee-1-backend-engine-gstreamer-1.6.1-1.15.i586
    gstreamer-0_10-plugins-good-lang-0.10.22-1.16.noarch
    PackageKit-gstreamer-plugin-0.6.3-5.4.i586

  2. #2
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Audio Converter mp3 problem

    Do you have libmp3lame installed?

  3. #3
    Join Date
    Dec 2010
    Location
    Belgrade, Serbia
    Posts
    22

    Default Re: Audio Converter mp3 problem

    I have libmp3lame0-3.98.4-2.pm.4.1.i586

  4. #4
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Audio Converter mp3 problem

    What is noticable is that some of the gstreamer packages come from Packman, while most do not. (You can tell by the suffix '.pm.')

    Maybe you just need to switch system packages to Packman, i.e. in YaST's Software Management filter to the Packman repository and click "Switch System Packages to the versions in this repository".

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

  6. #6
    Join Date
    Dec 2010
    Location
    Belgrade, Serbia
    Posts
    22

    Default Re: Audio Converter mp3 problem

    I switched to packman...It solved problem. Thank u people.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Audio Converter mp3 problem

    Quote Originally Posted by kalcho View Post
    I switched to packman...It solved problem. Thank u people.
    Great
    Enjoy
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •