Results 1 to 3 of 3

Thread: Error installing Opensuse 11.3

  1. #1

    Default Error installing Opensuse 11.3

    I have an old dell poweredge server. And need to install server on it. The issue I have is the install appears to go fine. Then when it restarts and boots grub it's unable to locate sda1 or sda2.

    I have tried having to write the mbr. I've tried both kde and gnome just to see if eather would allow me to get past this point.

    I have searched the forums however I've been unable to locate any information on this issue.

    Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Error installing Opensuse 11.3

    Are you using RAID
    Better without
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Error installing Opensuse 11.3

    When you see the Grub screen, press escape to exit the gfx menu. Then press "c" to get a Grub shell and type:
    Code:
    find /boot/vmlinuz
    and/or
    Code:
    find /boot/grub/stage2
    Do you get any result?

    You can exit the shell with esc, select the line booting openSUSE in the menu and press e to edit it, then press e again to edit the kernel line and change the root device if needed. By default it should not use device names but by-id or by-uuid links instead.

    If it's a raid, you need a separate boot partition - although I don't remember if it's still needed. And the root device in the kernel line could look like:

    Code:
    root=/dev/md2
    for example.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •