Results 1 to 4 of 4

Thread: Getting a PDF viewer to open from a webpage

  1. #1

    Default Getting a PDF viewer to open from a webpage

    In December I finally filled up my root partition and broke Suse 11.1. I therefore resized my partitions and installed Suse 11.3 on /root. I didn't not touch my /home partition.

    When I click on a PDF file from a webpage, it opens it with GIMP, seems rather excessive to me. How do I open the file with Okular. I haven't been able to Google this as I am not sure what it is called. Is this 'file association' or 'application association'?

    Any pointers gratefully received.

    Regards

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,549
    Blog Entries
    37

    Default Re: Getting a PDF viewer to open from a webpage

    Quote Originally Posted by nappy501 View Post
    In December I finally filled up my root partition and broke Suse 11.1. I therefore resized my partitions and installed Suse 11.3 on /root. I didn't not touch my /home partition.

    When I click on a PDF file from a webpage, it opens it with GIMP, seems rather excessive to me. How do I open the file with Okular. I haven't been able to Google this as I am not sure what it is called. Is this 'file association' or 'application association'?

    Any pointers gratefully received.
    Thats most strange. ... Assuming your browser is firefox, did you try going to Firefox > Edit > Preferences > Applications and assign the action you want associated with "pdf documents"?

  3. #3

    Default Re: Getting a PDF viewer to open from a webpage

    Thank you for that. I just needed a pointer in the right direction. It was set as 'always ask', so I don't know why GIMP was coming up? I am now using the default Okular. Thank you.

    Regards

  4. #4
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Getting a PDF viewer to open from a webpage

    Hint: there's a way of opening .pdf-files *within* Firefox with Okular (I find that to be very convenient): install the package 'mozplugger' from Packman and change the settings in "Preferrences" → "Applications" according to it. Works really well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •