Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Error while installing chrome browser !!!

  1. #1

    Exclamation Error while installing chrome browser !!!

    Hey every one out there !

    Please help me !

    I am getting error as written below while installing google chrome browser !!

    Please help me out

    ERROR : [PK_TMP_DIR|dir:///var/tmp/TmpDir.b1ooJw] Repository already exists

  2. #2
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: Error while installing chrome browser !!!

    Hi, Please use Code tags to post things like that error in the future:
    Posting in Code Tags - A Guide

    Please post output of:
    Code:
    zypper lr -d
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  3. #3

    Default Re: Error while installing chrome browser !!!

    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    --+-------------------------------------+-------------------------------------+---------+---------+----------+----------+-----------------------------------------------------------------+--------
    1 | PK_TMP_DIR | PK_TMP_DIR | Yes | Yes | 99 | plaindir | dir:///var/tmp/TmpDir.b3TEVG |
    2 | Updates for openSUSE 11.3 11.3-1.82 | Updates for openSUSE 11.3 11.3-1.82 | No | No | 99 | NONE | Index of /update/11.3 |
    3 | openSUSE-11.3 11.3-1.82 | openSUSE-11.3 11.3-1.82 | Yes | No | 99 | yast2 | cd:///?devices=/dev/sr0 |
    4 | repo-debug | openSUSE-11.3-Debug | No | No | 99 | NONE | Index of /debug/distribution/11.3/repo/oss |
    5 | repo-non-oss | openSUSE-11.3-Non-Oss | No | No | 99 | NONE | Index of /distribution/11.3/repo/non-oss |
    6 | repo-oss | openSUSE-11.3-Oss | No | No | 99 | NONE | Index of /distribution/11.3/repo/oss |
    7 | repo-source | openSUSE-11.3-Source | No | No | 99 | NONE | Index of /source/distribution/11.3/repo/oss |

  4. #4
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: Error while installing chrome browser !!!

    Quote Originally Posted by mit2nil View Post
    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    --+-------------------------------------+-------------------------------------+---------+---------+----------+----------+-----------------------------------------------------------------+--------
    1 | PK_TMP_DIR | PK_TMP_DIR | Yes | Yes | 99 | plaindir | dir:///var/tmp/TmpDir.b3TEVG |
    2 | Updates for openSUSE 11.3 11.3-1.82 | Updates for openSUSE 11.3 11.3-1.82 | No | No | 99 | NONE | Index of /update/11.3 |
    3 | openSUSE-11.3 11.3-1.82 | openSUSE-11.3 11.3-1.82 | Yes | No | 99 | yast2 | cd:///?devices=/dev/sr0 |
    4 | repo-debug | openSUSE-11.3-Debug | No | No | 99 | NONE | Index of /debug/distribution/11.3/repo/oss |
    5 | repo-non-oss | openSUSE-11.3-Non-Oss | No | No | 99 | NONE | Index of /distribution/11.3/repo/non-oss |
    6 | repo-oss | openSUSE-11.3-Oss | No | No | 99 | NONE | Index of /distribution/11.3/repo/oss |
    7 | repo-source | openSUSE-11.3-Source | No | No | 99 | NONE | Index of /source/distribution/11.3/repo/oss |
    Run this command as root (by first doing su -):
    Code:
    zypper rr 1
    Does that fix it?
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  5. #5
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re: Error while installing chrome browser !!!

    That's fix it but I want to see your repositories maybe you install it.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  6. #6

    Default Re: Error while installing chrome browser !!!

    Sry for late reply !!!!!


    now there is new error as following :


    nothing provides libjpeg.so.62 needed by google-chrome-stable-8.0.552.237-70801.i386

  7. #7
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re: Error while installing chrome browser !!!

    Quote Originally Posted by mit2nil View Post
    Sry for late reply !!!!!


    now there is new error as following :


    nothing provides libjpeg.so.62 needed by google-chrome-stable-8.0.552.237-70801.i386
    Install this library
    write in terminal
    Code:
     su
    Code:
     # zypper install libjpeg.so.62
    Try it!
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  8. #8
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re: Error while installing chrome browser !!!

    Also install all win32 libraries. You will need them!
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  9. #9

    Default Re: Απ: Re: Error while installing chrome browser !!!

    thanX ever1

    done !

  10. #10
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re: Απ: Re: Error while installing chrome browser !!!

    Quote Originally Posted by mit2nil View Post
    thanX ever1

    done !
    Does it run now? Have you not installed this library libjpeg.so.62
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •