Results 1 to 8 of 8

Thread: Can't find gstreamer-plugins-base 64 bit

  1. #1
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,908

    Default Can't find gstreamer-plugins-base 64 bit

    This file (and a couple others) are missing from packman ATM.

    I've seen them (need version 0.10.30 or greater) at multimedia:/libs.

    My doubt is, does these gstreamer packages housed at download.opensuse.org are limited due to DCMA/patent issues, like OOTB k3b/libxine are?
    And is this so for other patent-related multimedia packages in general?

    Thanks

  2. #2
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,908

    Default Re: Can't find gstreamer-plugins-base 64 bit

    Oops. Should have posted at multimedia forum, not here. My apologies.

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,908

    Default Re: Can't find gstreamer-plugins-base 64 bit

    Well, installing from the repo above gets rid from the missing gstreamer plugin messages (at least in subtitleeditor) but video and audio won't play.

    It seems that gstreamer in that repo is limited also.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Can't find gstreamer-plugins-base 64 bit

    There are _64 packages missing from Packman ---again!
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,908

    Default Re: Can't find gstreamer-plugins-base 64 bit

    They are be back. Installing now.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Can't find gstreamer-plugins-base 64 bit

    I still had some trouble with some packages, not gstreamer though.
    Like they were broken on the server.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,908

    Default Re: Can't find gstreamer-plugins-base 64 bit

    It Works! Subtitleeditor now play video and audio for subtitle synchronization.

    Since oS 11.1 I had to use subtitleeditor in a oS 11.0 VM to get audio.

    Note to those who upgraded to 11.3 and kept the /home hidden config files: I had to delete the old ~/.gstreamer-0.10/registry.x86_64.xml for it to work.

  8. #8
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,908

    Default Re: Can't find gstreamer-plugins-base 64 bit

    Quote Originally Posted by caf4926 View Post
    I still had some trouble with some packages, not gstreamer though.
    Like they were broken on the server.
    Well, thankfully they are working on it. Long live packman!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •