Results 1 to 4 of 4

Thread: SKype no joy

  1. #1

    Default SKype no joy

    I have downloaded skype from the Opensuse
    software.opensuse.org: Search Results
    The icon just bounces around and that is it. No Skype. I have deleted and reloaded so many times I am fed up with it. Is there something I can do. I downloaded the 64bit standard

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: SKype no joy

    TonyBennett wrote:
    > I have deleted and reloaded so many times I am fed up with it. Is
    > there something I can do.


    this is intended to be helpful:

    i suggest you rapidly get out of the learned habit of trying to solve
    computer problems by deleting and reinstalling..

    maybe it is rational way to proceed in other systems, but this is a
    _dependable_ system (plus or minus operator error)....which means if
    it didn't work the first time you did it a certain way, you can depend
    on it to probably not work if do the same thing again..

    now, i do not know what went wrong....because no one here can know
    exactly what you did: for example, the URL you gave for your download
    of Skype, leads to a page where NO Skype can be downloaded! what did
    you download? some kind of python "wrapper"? do you know what that is
    (i do not)? why would you think you need anything from that page?

    how did you install whatever skype you found?

    did you use this guide: http://en.opensuse.org/SDB:Skype

    if not, which guide did you use?

    if you did use the guide where did it go wrong??

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]
    Be it ever so humble, there is no place like 127.0.0.1.

  3. #3
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: SKype no joy

    Quote Originally Posted by TonyBennett View Post
    I have downloaded skype from the Opensuse
    software.opensuse.org: Search Results
    The icon just bounces around and that is it. No Skype. I have deleted and reloaded so many times I am fed up with it. Is there something I can do. I downloaded the 64bit standard
    If you run skype in Konsole do you get any error messages? If you do post them here in Code tags like this guide explains:
    Posting in Code Tags - A Guide
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  4. #4
    Join Date
    Oct 2010
    Location
    Christchurch, New Zealand
    Posts
    9

    Default Re: SKype no joy

    I'm running openSUSE 11.3, and Skype is working for me. I downloaded it off the Skype website. The only issue is that all the menus are always greyed out, yet they still work! Keep that Windows reinstall partition, everybody

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •