Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: KDE System Tray

  1. #1
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default KDE System Tray

    Hello, Im having a problem with KDE, i cant see any icons on my system tray.

    For example Pidgin is running but theres no icon on the bottom right corner where tray is.


    This is with KDE 4.5.5.


    Thanks

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: KDE System Tray

    Sounds like you may have removed your Task Manager Widget and just need to add it back. Check your Task Bar settings and look at adding back in a Task Manager Widget.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: KDE System Tray

    No, hehe its there. Its just empty, although, when i hover over it, i can see klipper and some other stuff is invisible in tray.

  4. #4
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: KDE System Tray

    Re-select your icon theme in Personal Settings > ... > Icons (or 'kcmshell4 icons').

  5. #5
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: KDE System Tray

    Tried changing the Icons Theme with no success, same icon on the tray, no pidgin, etc.

  6. #6
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: KDE System Tray

    Tried changing the Icons Theme with no success, same icon on the tray, no pidgin, etc.


    Oh, just launched Amarok, and i CAN see it on the tray, weird... pidgin is running but no showing in tray..

    PD: Could the problem be that i installed Pidgin from an XFCE contributor repository?

  7. #7
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: KDE System Tray

    Quote Originally Posted by assas1n View Post
    Tried changing the Icons Theme with no success, same icon on the tray, no pidgin, etc.


    Oh, just launched Amarok, and i CAN see it on the tray, weird... pidgin is running but no showing in tray..

    PD: Could the problem be that i installed Pidgin from an XFCE contributor repository?
    Maybe you just need to start a new session?

  8. #8
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,979
    Blog Entries
    1

    Default Re: KDE System Tray

    I had something similar happen to me (with system tray icons) after a major update (from KDE4 factory). Anyway, the next day it turned out all I needed to do was update the marble package

    Code:
    zypper up marble

  9. #9
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: KDE System Tray

    Got the latest Marble package from the KDE repository.

  10. #10
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,979
    Blog Entries
    1

    Default Re: KDE System Tray

    As Lord_Emsworth suggested, have a look at the session management settings (via System Settings). Make sure 'Start with an empty session' is selected. Click 'Apply', then logout and back in again.

    Another thought: It might also pay to check that you haven't got any conflicting repos enabled. Then try updating with 'zypper up' again (in case some updates missed).

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •