Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: I need some help with compiling an application from source. Please

  1. #11
    Join Date
    Jan 2010
    Location
    behind the 8 ball
    Posts
    111

    Default Re: I need some help with compiling an application from source. Please

    Quote Originally Posted by DenverD View Post
    ...note: It is far easier to read, understand and follow the instructions
    than to undo the problems caused by not.
    I agree. I read all the ReadMe files and none included instructions etc. They only had program descriptions like are displayed in Yast to tell what it does.

    Anyway, I'm still stuck with not being able to run the configure comand either as normal or root.
    “Most of the great problems we face today are caused by politicians creating solutions to problems they created in the first place.” —Walter William

  2. #12
    Join Date
    Jan 2010
    Location
    behind the 8 ball
    Posts
    111

    Default Re: I need some help with compiling an application from source. Please

    Oh and just to clarify. I don't make it a habit to go mucking around as Root. I switched over after the command failed as normal user the first time.

    I also tried to convert the old RPM using the "rpm --rebuilddb" command and got the same error when I started the program as when I tried to install the old RPM.

    Maybe it's time to say **** on it and learn how to run FFmpeg from the command line. Seems like the easiest solution.
    “Most of the great problems we face today are caused by politicians creating solutions to problems they created in the first place.” —Walter William

  3. #13
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,381

    Default Re: I need some help with compiling an application from source. Please

    I only posted because you were using root where not needed and the others did not comment on that. I did not read your post thouroughly. I now tried, but I am hampered by the fact that you did not post computer output between CODE tags (Posting in Code Tags - A Guide).

    But I see that you used cd to go to a directory (where all the unpacked stuff is), then an ls there to show what is there (the same things that were allready shown by the tar output). As you can see there is no configure there, thus doing ./configure is not a sensible thing to do. But there is a README.txt. Does it say you must do the ./configure?

    And then of course, please move the whole bunch there to a directory within your home directory. It should not be in /usr/local because you are not root when handling this.
    Henk van Velden

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •