Results 1 to 5 of 5

Thread: LiveCD and Install screen too large for screen

  1. #1

    Default LiveCD and Install screen too large for screen

    openSuse 11.3 KDE Live CD
    The boot screen from the CD comes up alright, and is the proper resolution. However, when I load the Live CD or install, the picture extends beyond the edge of my screen. I kludged through the install (having done it many times) hoping that an installed OS would not have this problem. But it did not work. When I press Alt+F1 I barely get the top of the KDE launcher. I have been using Alt+F2 to try and navigate/shutdown.

    I have tried adjusting the screen resolution with Yast, the default resolution was something like 2536x1800. None of the resolutions properly aligned the screen.

    Any ideas on what to do to get the screen image to fit my screen?
    Vaio F11: i7-720QM 8GB RAM Nvidia GT 330m
    Win 7 Pro 64 bit | openSuse 11.4 64 bit | Arch Linux 64 bit

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,818

    Default Re: LiveCD and Install screen too large for screen

    Did you install the NVIDIA driver?

  3. #3

    Default Re: LiveCD and Install screen too large for screen

    No I have not, I plan on doing that tomorrow when I have a broadband connection.

    It is almost like X thinks I have a 22" monitor instead of a 16.4". If I boot up with an external plugged in, the external monitor has the correct resolution (regardless of size, tested on 15" and 21") I dug around a little bit, but I could not find the area to specify the monitor size.
    Vaio F11: i7-720QM 8GB RAM Nvidia GT 330m
    Win 7 Pro 64 bit | openSuse 11.4 64 bit | Arch Linux 64 bit

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,595
    Blog Entries
    38

    Default Re: LiveCD and Install screen too large for screen

    Before installing, you may wish to boot to the liveCD, and post a copy of your /var/log/Xorg.0.log file that is created when the liveCD boots. Then post that file to SUSE Paste and post here the address/URL. Its possible you will have same problem when you install, and hence you may wish just to delay that install bit and investigate this situation (using the liveCD).

    Also, from the liveCD, type in a terminal:
    Code:
    xrandr
    and that should tell us what resolution is applied and which ones are recognized.

  5. #5

    Default Re: LiveCD and Install screen too large for screen

    If booted with "nomodeset" in the kernel options and things worked this morning without installing Nvidia drivers. Thanks for the input.
    Vaio F11: i7-720QM 8GB RAM Nvidia GT 330m
    Win 7 Pro 64 bit | openSuse 11.4 64 bit | Arch Linux 64 bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •