Hallo:

I use OpenSuse 11.3

I try us a SSO using ssh, kerberos and Active Directory.

The computer is joined to active directory. But I'm unable to us ssh using kerberos. To try it i use a ssh to the same computer. What I see:

...
ebug2: key: /home/CURSO/usuario1/.ssh/id_rsa ((nil))
debug2: key: /home/CURSO/usuario1/.ssh/id_dsa ((nil))
debug1: Authentications that can continue: publickey,gssapi-with-mic,keyboard-interactive
debug1: Next authentication method: gssapi-with-mic
debug2: we sent a gssapi-with-mic packet, wait for reply
debug1: Delegating credentials
debug1: Delegating credentials
debug1: Authentications that can continue: publickey,gssapi-with-mic,keyboard-interactive
debug2: we sent a gssapi-with-mic packet, wait for reply
debug1: Authentications that can continue: publickey,gssapi-with-mic,keyboard-interactive
debug2: we sent a gssapi-with-mic packet, wait for reply
debug1: Authentications that can continue: publickey,gssapi-with-mic,keyboard-interactive
debug2: we did not send a packet, disable method
debug1: Next authentication method: publickey
debug1: Trying private key: /home/CURSO/usuario1/.ssh/id_rsa
debug1: Trying private key: /home/CURSO/usuario1/.ssh/id_dsa
debug2: we did not send a packet, disable method
debug1: Next authentication method: keyboard-interactive
debug2: userauth_kbdint
debug2: we sent a keyboard-interactive packet, wait for reply
debug2: input_userauth_info_req
debug2: input_userauth_info_req: num_prompts 1
Password:


Any suggestion?
Thanks