I'm using openSuse 11.3 and I need to install a J2ME Wireless Toolkit in order to use it with EclipseME.
Did anybody install J2ME Wireless Tollkit? Which version?
Is it working OK?

Thank you in advance.