Page 14 of 14 FirstFirst ... 4121314
Results 131 to 133 of 133

Thread: Login page returns to "page not found"

  1. #131
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,043

    Default Re: Login page returns to "page not found"

    On Tue, 21 Jun 2011 07:37:12 +0000, DenverD wrote:

    > here is hoping your job hunt goes as well as this bug hunt, because as
    > far as i can tell it has been [SOLVED]!!


    That's great to hear. Thanks for reporting back.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  2. #132
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Login page returns to "page not found"

    I don't recall getting "Page not found" for several weeks now, but haven't been posting so much either. Given that would involve more use of the login process as opposed to staying logged in, I should have had the problem so it could have been fixed.

  3. #133
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,913

    Default Re: Login page returns to "page not found"

    I can confirm this does not happen when using the links from email notifications and then trying to log in.

    Best regards,
    Greg
    Best regards,
    Greg

Page 14 of 14 FirstFirst ... 4121314

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •